<!doctype html><html
lang=en-US><head> <script>if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script> <meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><meta
http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><link
rel=icon type=image/png href=https://www.canadianconsultingengineer.com/wp-content/uploads/2020/07/fav-icon.png><link
rel=profile href=http://gmpg.org/xfn/11><link
rel=pingback href=https://www.canadianconsultingengineer.com/xmlrpc.php><!--[if IE 7]><link
rel=stylesheet href=/css/font-awesome-ie7.min.css>
<![endif]--><meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><title>ASC collaborates with CSA to update building design standard - Canadian Consulting Engineer</title><meta
name="description" content="There will be a new edition of CSA B651."><link
rel=canonical href=https://www.canadianconsultingengineer.com/companies-people/asc-collaborates-with-csa-to-update-building-design-standard/1003413835/ ><meta
property="og:locale" content="en_US"><meta
property="og:type" content="article"><meta
property="og:title" content="ASC collaborates with CSA to update building design standard - Canadian Consulting Engineer"><meta
property="og:description" content="There will be a new edition of CSA B651."><meta
property="og:url" content="https://www.canadianconsultingengineer.com/companies-people/asc-collaborates-with-csa-to-update-building-design-standard/1003413835/"><meta
property="og:site_name" content="Canadian Consulting Engineer"><meta
property="article:publisher" content="https://www.facebook.com/CanadianConsultingEngineer"><meta
property="article:published_time" content="2021-12-06T14:38:20+00:00"><meta
property="article:modified_time" content="2021-12-07T20:28:11+00:00"><meta
property="og:image" content="https://www.canadianconsultingengineer.com/wp-content/uploads/2021/12/bothlogos.jpg"><meta
property="og:image:width" content="700"><meta
property="og:image:height" content="394"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.canadianconsultingengineer.com/#website","url":"https://www.canadianconsultingengineer.com/","name":"Canadian Consulting Engineer","description":"Magazine for professional engineers in construction","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.canadianconsultingengineer.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.canadianconsultingengineer.com/companies-people/asc-collaborates-with-csa-to-update-building-design-standard/1003413835/#primaryimage","inLanguage":"en-US","url":"https://www.canadianconsultingengineer.com/wp-content/uploads/2021/12/bothlogos.jpg","contentUrl":"https://www.canadianconsultingengineer.com/wp-content/uploads/2021/12/bothlogos.jpg","width":700,"height":394,"caption":"ASC and CSA logos"},{"@type":"WebPage","@id":"https://www.canadianconsultingengineer.com/companies-people/asc-collaborates-with-csa-to-update-building-design-standard/1003413835/#webpage","url":"https://www.canadianconsultingengineer.com/companies-people/asc-collaborates-with-csa-to-update-building-design-standard/1003413835/","name":"ASC collaborates with CSA to update building design standard - Canadian Consulting Engineer","isPartOf":{"@id":"https://www.canadianconsultingengineer.com/#website"},"primaryImageOfPage":{"@id":"https://www.canadianconsultingengineer.com/companies-people/asc-collaborates-with-csa-to-update-building-design-standard/1003413835/#primaryimage"},"datePublished":"2021-12-06T14:38:20+00:00","dateModified":"2021-12-07T20:28:11+00:00","author":{"@id":"https://www.canadianconsultingengineer.com/#/schema/person/7007ab884f9f87fadd9307aef66bfec9"},"description":"There will be a new edition of CSA B651.","breadcrumb":{"@id":"https://www.canadianconsultingengineer.com/companies-people/asc-collaborates-with-csa-to-update-building-design-standard/1003413835/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.canadianconsultingengineer.com/companies-people/asc-collaborates-with-csa-to-update-building-design-standard/1003413835/"]}]},{"@type":"BreadcrumbList","@id":"https://www.canadianconsultingengineer.com/companies-people/asc-collaborates-with-csa-to-update-building-design-standard/1003413835/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.canadianconsultingengineer.com/"},{"@type":"ListItem","position":2,"name":"ASC collaborates with CSA to update building design standard"}]},{"@type":"Person","@id":"https://www.canadianconsultingengineer.com/#/schema/person/7007ab884f9f87fadd9307aef66bfec9","name":"Canadian Consulting Engineer","image":{"@type":"ImageObject","@id":"https://www.canadianconsultingengineer.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/718239ffc86487040af899b7ec91e3e9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/718239ffc86487040af899b7ec91e3e9?s=96&d=mm&r=g","caption":"Canadian Consulting Engineer"},"url":"https://www.canadianconsultingengineer.com/author/cceeditor/"}]}</script> <link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Canadian Consulting Engineer &raquo; Feed" href=https://www.canadianconsultingengineer.com/feed/ ><link
rel=alternate type=application/rss+xml title="Canadian Consulting Engineer &raquo; Comments Feed" href=https://www.canadianconsultingengineer.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Canadian Consulting Engineer &raquo; ASC collaborates with CSA to update building design standard Comments Feed" href=https://www.canadianconsultingengineer.com/companies-people/asc-collaborates-with-csa-to-update-building-design-standard/1003413835/feed/ >
 <script src="//www.googletagmanager.com/gtag/js?id=UA-11137870-29"  data-cfasync=false async></script> <script data-cfasync=false>var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-11137870-29';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-11137870-29', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}</script>  <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canadianconsultingengineer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=wp-block-library-css  href='https://www.canadianconsultingengineer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.4' type=text/css media=all><link
rel=stylesheet id=ctf_styles-css  href='https://www.canadianconsultingengineer.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.2' type=text/css media=all><link
rel=stylesheet id=iwmp-styles-css  href='https://www.canadianconsultingengineer.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=5.7.4' type=text/css media=all><link
rel=stylesheet id=wp-pagenavi-css  href='https://www.canadianconsultingengineer.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type=text/css media=all><link
rel=stylesheet id=wordpress-popular-posts-css-css  href='https://www.canadianconsultingengineer.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.6' type=text/css media=all><link
rel=stylesheet id=font-awesome-css  href='https://www.canadianconsultingengineer.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type=text/css media=screen><link
rel=stylesheet id=magnific-css  href='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type=text/css media=all><link
rel=stylesheet id=responsive-style-css  href='https://www.canadianconsultingengineer.com/wp-content/themes/pubx-v2/style.css?ver=3.0.0' type=text/css media=all><link
rel=stylesheet id=wpdreams-asl-basic-css  href='https://www.canadianconsultingengineer.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.9.3' type=text/css media=all><link
rel=stylesheet id=wpdreams-ajaxsearchlite-css  href='https://www.canadianconsultingengineer.com/wp-content/plugins/ajax-search-lite/css/style-underline.css?ver=4.9.3' type=text/css media=all> <script id=monsterinsights-frontend-script-js-extra>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.canadianconsultingengineer.com","hash_tracking":"false","ua":"UA-11137870-29"};</script> <script src='https://www.canadianconsultingengineer.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id=monsterinsights-frontend-script-js></script> <script src='https://www.canadianconsultingengineer.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id=jquery-core-js></script> <script src='https://www.canadianconsultingengineer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id=jquery-migrate-js></script> <script type=application/json id=wpp-json>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.canadianconsultingengineer.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":1003413835,"token":"1b9a96a4be","lang":0,"debug":0}</script> <script src='https://www.canadianconsultingengineer.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6' id=wpp-js-js></script> <script src='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3' id=modernizr-js></script> <script src='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4' id=magnific-js></script> <script src='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=5.7.4' id=isotope-script-js></script> <script src='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/js/bootstrap.js?ver=5.7.4' id=bootstrap-script-js></script> <script src='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/js/strap-extras.js?ver=5.7.4' id=strap-extras-script-js></script> <link
rel=https://api.w.org/ href=https://www.canadianconsultingengineer.com/wp-json/ ><link
rel=alternate type=application/json href=https://www.canadianconsultingengineer.com/wp-json/wp/v2/posts/1003413835><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.canadianconsultingengineer.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.canadianconsultingengineer.com/wp-includes/wlwmanifest.xml><meta
name="generator" content="WordPress 5.7.4"><link
rel=shortlink href='https://www.canadianconsultingengineer.com/?p=1003413835'><link
rel=alternate type=application/json+oembed href="https://www.canadianconsultingengineer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianconsultingengineer.com%2Fcompanies-people%2Fasc-collaborates-with-csa-to-update-building-design-standard%2F1003413835%2F"><link
rel=alternate type=text/xml+oembed href="https://www.canadianconsultingengineer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianconsultingengineer.com%2Fcompanies-people%2Fasc-collaborates-with-csa-to-update-building-design-standard%2F1003413835%2F&#038;format=xml"><style>@-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }</style> <script>// 
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    //</script> <style>body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }</style><link
href='//fonts.googleapis.com/css?family=Open+Sans' rel=stylesheet type=text/css><style>@font-face {
                font-family: 'aslsicons2';
                src: url('https://www.canadianconsultingengineer.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://www.canadianconsultingengineer.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://www.canadianconsultingengineer.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://www.canadianconsultingengineer.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://www.canadianconsultingengineer.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://www.canadianconsultingengineer.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 6px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
                background-size: cover;
                background-repeat: no-repeat;
            }
            div.asl_r .results {
                max-height: none;
            }
            
                div.asl_r.asl_w.vertical .results .item::after {
                    display: block;
                    position: absolute;
                    bottom: 0;
                    content: '';
                    height: 1px;
                    width: 100%;
                    background: #D8D8D8;
                }
                div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
                    display: none;
                }</style> <script>if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();</script> <style id=wp-custom-css>#footer hr {
	margin-top: 10px !important;
    margin-bottom: 10px !important;
}
.widget_text {margin-bottom: 10px!important;}
	    
.thumbnail img {
	margin-bottom: 0px;
	margin-right: 0px;
}
#mega-menu {top:0px;
  position: relative;}

#mega-menu .covid a {font-weight:bold;color:yellow;}

#wallpaperleft,
#wallpaperright {
    position:absolute;
    top: -0px;
}
.width300 {min-width: 300px}

.nav li a {padding-left: 10px;
padding-right: 10px;}

@media (min-width: 1499px) {
	.attribution2 {
		margin-left: -220px;
	}
	
}

@media (min-width: 1399px) {
	#closerB {
		display:none;
	}
}

@media (max-width: 1499px) {
.col-md-9 {
     width: 70%;
}
	.nav li a {padding-left: 6px;
padding-right: 6px;}
}

@media (max-width: 991px) {
.col-md-9 {
     width: 100%;
}
	

}


.topbox {
     background:#efefef;
     padding: 10px 0;
}

.btn-group .dropdownsmall {
     float:right;
     font-size: 14px;
}

.attribution2, .attribution1 {
           color: #CCCCCC;
           padding-left: 3px;
           padding-right: 3px;
           text-transform: uppercase;
           font: 11px "Helvetica Neue", Arial, Helvetica, Geneva, sans-serif;
           padding-bottom: 10px;
           text-align: center;
     }


.network-logo img {
    margin: 0 20px;
}

.headline img {
    border: none;
}
 
#ctf.ctf-super-narrow .ctf-tweet-content { width:100%; }

.small-logo {max-height:70px;}
.w140 { max-width: 140px;}

#lct-widget-edition-year  li {
	padding: 0 5px !important;
	float: left !important;
}

#btn-menu { color: #ccc;}

#widgets .gform_wrapper {
	border:none;
}

#widgets .gpoll_wrapper .ginput_container ul li {
	border:none;
	padding: 5px 0 !important;
}

#widgets .gpoll_wrapper .ginput_container ul li label { padding-left: 10px;

}

.gpoll_bar_count {
    display: block;
}

.single a.label-light {
white-space: 	normal;
}


#gform_3 .gform_footer.top_label {
 text-align: center !important;
}

#gform_5 .gform_footer.top_label {
 text-align: center !important;
}

.pricingTable-header h3 {
	color: #fff;
}

#widgets .gform_wrapper {padding:0;}

.fraser-product-deck p {font-size:12px; line-height:1.3em}


.gpoll_wrapper .ginput_container ul li {
		margin-bottom: 3px;
    border: 0px;
}

.ginput_product_price, .ginput_total {border:0;}

/* visible on xs and sm */
@media (min-width: 320px) and (max-width: 992px) {
    

}
/*on extra small devices */
@media (max-width: 460px) {

     .logo {width:200px;}
     .btn-group .dropdownsmall {
           font-size: 12px
     }
}

/* iphone 4/5 */
@media (max-width: 320px) {
     .logo {width:140px;}
     .btn-group .dropdownsmall {
           font-size: 12px
     }
}

.vertical-center {
  position: absolute;
  top: 50%;
  left: 50%;
  transform: translate(-50%,-50%);
}

#gform_27 .ginput_product_price_label {display: none;}</style>
<!--[if lt IE 9]> <script src=https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js></script> <script src=https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js></script> <![endif]--> <script async=async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script>var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + 
	'//securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();</script>  <script>if (window.addEventListener) {
    window.addEventListener("resize", browserResize);
} else if (window.attachEvent) {
    window.attachEvent("onresize", browserResize);
}
var InitialResize = window.innerWidth;
function browserResize() {
    var afterResize = window.innerWidth;
	   if ((InitialResize < (769) && afterResize >= (769)) || (InitialResize >= (769) && afterResize < (769)) ||
       (InitialResize < (300) && afterResize >= (300)) ||(InitialResize >= (300) && afterResize < (300)))
        {
        InitialResize = afterResize;
        googletag.cmd.push(function() {
            googletag.pubads().refresh([ArticleBillboard]);
        });
			 googletag.cmd.push(function() {
            googletag.pubads().refresh([TopLeaderboard]);
        });
        }
    }</script> <script>if (window.addEventListener) {
    window.addEventListener("resize", browserResize);
} else if (window.attachEvent) {
    window.attachEvent("onresize", browserResize);
}
var InitialResize = window.innerWidth;
function browserResize() {
    var afterResize = window.innerWidth;
	   if ((InitialResize < (975) && afterResize >= (975)) || (InitialResize >= (975) && afterResize < (975)) ||
       (InitialResize < (300) && afterResize >= (300)) ||(InitialResize >= (300) && afterResize < (300)))
        {
        InitialResize = afterResize;
        googletag.cmd.push(function() {
            googletag.pubads().refresh([TopBillboard]);
        });
        }
    }</script> <script>if (window.addEventListener) {
    window.addEventListener("resize", browserResize);
} else if (window.attachEvent) {
    window.attachEvent("onresize", browserResize);
}
var InitialResize = window.innerWidth;
function browserResize() {
    var afterResize = window.innerWidth;
    
        if ((InitialResize < (1300) && afterResize >= (1300)) || (InitialResize >= (1300) && afterResize < (1300))||
       (InitialResize < (300) && afterResize >= (300)) ||(InitialResize >= (300) && afterResize < (300)))  {
        InitialResize = afterResize;
        googletag.cmd.push(function() {
            googletag.pubads().refresh([WallPaper2]);
			
        });
			 googletag.cmd.push(function() {
            googletag.pubads().refresh([WallPaper1]);
			
        });
			 googletag.cmd.push(function() {
            googletag.pubads().refresh([MobileBottom]);
        });
        }
    }</script> 
 <script>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</script> 
 <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> <div
id=fb-root></div> <script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M4CNWXF');</script> </head><body
class="post-template-default single single-post postid-1003413835 single-format-standard wp-custom-logo" ><noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-M4CNWXF"
height=0 width=0 style=display:none;visibility:hidden></iframe></noscript><div
class="navbar header-shadow"><div
class="topbox headerad"><div
id=div-gpt-ad-1587474480357-0 class="center-block text-center"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587474480357-0'); });</script> </div><div
id class="center-block text-center"></div></div><div
class=logo-and-nav><div
class="hide topbar hidden" style="width:100%;background: #eee;color:white;height:40px;padding-top:3px;"><div
class="container text-center">
<strong><a
href=/category/covid-19-updates style=color:#000;>COVID-19 UPDATES:</a> </strong>
<a
href=https://www.canadianconsultingengineer.com/buildings/ashrae-calls-for-abstracts-for-2022-toronto-conference/1003413313/ style=color:red;>
ASHRAE calls for abstracts for 2022 Toronto conference </a> <span
style=color:#aaa;font-size:12px;> - August 23, 2021</span></div></div><div
class="navbar navbar-default navbar"><div
class=container><div
class=logo>
<a
href=https://www.canadianconsultingengineer.com/ title="Canadian Consulting Engineer" rel=home>
<img
src=https://www.canadianconsultingengineer.com/wp-content/uploads/2021/07/CCE-eProduct-logos-2021.png alt="Canadian Consulting Engineer" class=img-resposnive>
</a></div><div
class="btn-group hidden-xs pull-right" style=margin-top:15px;>
<button
type=button class="btn btn-primary dropdown-toggle" data-toggle=dropdown aria-haspopup=true aria-expanded=false>
<strong>Subscribe</strong> <span
class=caret></span>
</button><ul
class=dropdown-menu>
<li><a
class=dropdown-item href="https://annex.dragonforms.com/loading.do?omedasite=CCE_new" target=_blank>Magazine + Enews</a></li>
<li><a
class=dropdown-item href="https://annex.dragonforms.com/loading.do?omedasite=CCE_prefsnew" target=_blank>Enews</a></li></ul></div><div
class="btn-group visible-xs pull-right">
<button
type=button class="dropdowndsmall btn btn-primary dropdown-toggle" data-toggle=dropdown aria-haspopup=true aria-expanded=false>
<strong>Subscribe</strong> <span
class=caret></span>
</button><ul
class=dropdown-menu>
<li><a
class=dropdown-item href="https://annex.dragonforms.com/loading.do?omedasite=CCE_new" target=_blank>Magazine + Enews</a></li>
<li><a
class=dropdown-item href="https://annex.dragonforms.com/loading.do?omedasite=CCE_prefsnew" target=_blank>ENews</a></li></ul></div></div></div><nav
class="navbar navbar-inverse"><div
class=container><div
class="xvisible-xs xvisible-s msearch1" style><div
id=ajaxsearchlite1 class="wpdreams_asl_container asl_w asl_m asl_m_1"><div
class=probox><div
class=promagnifier><div
class=innericon>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px width=512px height=512px viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space=preserve>
<path
d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
z"/>
</svg></div></div><div
class=prosettings style=display:none; data-opened=0><div
class=innericon>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px width=512px height=512px viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space=preserve>
<polygon
transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
</svg></div></div><div
class=proinput><form
autocomplete=off aria-label='Ajax search form'>
<input
aria-label='Search input' type=search class=orig name=phrase placeholder=Search... value autocomplete=off>
<input
aria-label='Autocomplete input, do not use this' type=text class=autocomplete name=phrase value autocomplete=off>
<input
type=submit value="Start search" style='width:0; height: 0; visibility: hidden;'></form></div><div
class=proloading><div
class=asl_loader><div
class="asl_loader-inner asl_simple-circle"></div></div></div><div
class=proclose>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px
y=0px
width=512px height=512px viewBox="0 0 512 512" enable-background="new 0 0 512 512"
xml:space=preserve>
<polygon
points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
</svg></div></div></div><div
id=ajaxsearchlitesettings1 class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1"><form
name=options autocomplete=off><div
class="asl_option_inner hiddend">
<input
type=hidden name=qtranslate_lang id=qtranslate_lang1
value=0></div><fieldset
class=asl_sett_scroll><legend
style="display: none;">Generic selectors</legend><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=exact id=set_exactonly1
title="Exact matches only"
name=asl_gen[]>
<label
for=set_exactonly1>Exact matches only</label></div><div
class=asl_option_label>
Exact matches only</div></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=title id=set_intitle1
title="Search in title"
name=asl_gen[]  checked=checked>
<label
for=set_intitle1>Search in title</label></div><div
class=asl_option_label>
Search in title</div></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=content id=set_incontent1
title="Search in content"
name=asl_gen[]  checked=checked>
<label
for=set_incontent1>Search in content</label></div><div
class=asl_option_label>
Search in content</div></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=excerpt id=set_inexcerpt1
title="Search in excerpt"
name=asl_gen[]  checked=checked>
<label
for=set_inexcerpt1>Search in excerpt</label></div></fieldset><fieldset
class=asl_sett_scroll><div
class="asl_option_inner hiddend">
<input
type=checkbox value=supplier
id=1customset_11
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=1customset_11>Hidden</label></div><div
class="asl_option_label hiddend"></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=post
id=1customset_12
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=1customset_12>Hidden</label></div><div
class="asl_option_label hiddend"></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=feature
id=1customset_13
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=1customset_13>Hidden</label></div><div
class="asl_option_label hiddend"></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=product
id=1customset_14
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=1customset_14>Hidden</label></div><div
class="asl_option_label hiddend"></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=virtual-event
id=1customset_15
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=1customset_15>Hidden</label></div><div
class="asl_option_label hiddend"></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=event
id=1customset_16
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=1customset_16>Hidden</label></div><div
class="asl_option_label hiddend"></div></fieldset></form></div><div
id=ajaxsearchliteres1 class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'><div
class=results><div
class=resdrg></div></div></div><div
id=asl_hidden_data>
<svg
style=position:absolute height=0 width=0>
<filter
id=aslblur>
<feGaussianBlur
in="SourceGraphic" stdDeviation="4"/>
</filter>
</svg>
<svg
style=position:absolute height=0 width=0>
<filter
id=no_aslblur></filter>
</svg></div><div
class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id=asl_init_id_1 data-asldata=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></div></div><ul
class="nav navbar-nav">
<li>
<a
href=# id=btn-menu title="Click to show site navigation">
<i
class="fa fa-bars"></i> Menu
</a>
</li></ul><div
class="navbar-collapse collapse"><ul
id=menu-main-navigation class="nav navbar-nav"><li
id=menu-item-1003333641 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333641"><a
href=https://www.canadianconsultingengineer.com/news/ >News</a></li>
<li
id=menu-item-1003333642 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003333642"><a
href=/features>Features</a></li>
<li
id=menu-item-1003333643 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003333643"><a
href=/products>Products</a></li>
<li
id=menu-item-1003412879 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003412879"><a
href=# class=dropdown-toggle data-toggle=dropdown>CCE Directory <b
class=caret></b></a><ul
class=dropdown-menu>
<li
id=menu-item-1003333765 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003333765"><a
href=/directory>View Directory</a></li>
<li
id=menu-item-1003412880 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003412880"><a
href=https://www.canadianconsultingengineer.com/add-company/ >Add Listing</a></li></ul>
</li>
<li
id=menu-item-1003412118 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003412118"><a
href=# class=dropdown-toggle data-toggle=dropdown>Audio/Video <b
class=caret></b></a><ul
class=dropdown-menu>
<li
id=menu-item-1003411812 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003411812"><a
href=/podcasts>Podcasts</a></li>
<li
id=menu-item-1003412119 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003412119"><a
href=/webinars>Webinars</a></li></ul>
</li>
<li
id=menu-item-1003333644 class="hidden-md menu-item menu-item-type-custom menu-item-object-custom menu-item-1003333644"><a
href=/events>Events</a></li>
<li
id=menu-item-1003333703 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003333703"><a
href=# class=dropdown-toggle data-toggle=dropdown>Awards <b
class=caret></b></a><ul
class=dropdown-menu>
<li
id=menu-item-1003399532 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003399532"><a
href=https://www.canadianconsultingengineer.com/awards/enter/ >Entry Information and Forms</a></li>
<li
id=menu-item-1003333754 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333754"><a
href=https://www.canadianconsultingengineer.com/awards/press-releases/ >Press Releases</a></li>
<li
id=menu-item-1003333753 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333753"><a
href=https://www.canadianconsultingengineer.com/awards/showcase-entries/ >Showcase of Entries</a></li>
<li
id=menu-item-1003333717 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333717"><a
href=https://www.canadianconsultingengineer.com/awards/about/ >About The Awards</a></li>
<li
id=menu-item-1003333752 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333752"><a
href=https://www.canadianconsultingengineer.com/awards/past-winners/ >Past Winners</a></li></ul>
</li>
<li
id=menu-item-1003412502 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003412502"><a
target=_blank href=https://www.constructionjobsite.ca/ >Job Board</a></li>
<li
id=menu-item-1003333718 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003333718"><a
href=# class=dropdown-toggle data-toggle=dropdown>Magazine <b
class=caret></b></a><ul
class=dropdown-menu>
<li
id=menu-item-1003333646 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333646"><a
href=https://www.canadianconsultingengineer.com/digital-edition/ >Digital Edition</a></li>
<li
id=menu-item-1003411133 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003411133"><a
href=https://www.canadianconsultingengineer.com/newsletter-archive/ >E-News</a></li>
<li
id=menu-item-1003333687 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333687"><a
href=https://www.canadianconsultingengineer.com/about/ >About</a></li>
<li
id=menu-item-1003333648 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333648"><a
href=https://www.canadianconsultingengineer.com/advertise/ >Advertise</a></li>
<li
id=menu-item-1003333649 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333649"><a
href=https://www.canadianconsultingengineer.com/contacts/ >Contacts</a></li></ul>
</li></ul><div
class=search-bar-header><div
id=ajaxsearchlite2 class="wpdreams_asl_container asl_w asl_m asl_m_2"><div
class=probox><div
class=promagnifier><div
class=innericon>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px width=512px height=512px viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space=preserve>
<path
d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
z"/>
</svg></div></div><div
class=prosettings style=display:none; data-opened=0><div
class=innericon>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px width=512px height=512px viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space=preserve>
<polygon
transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
</svg></div></div><div
class=proinput><form
autocomplete=off aria-label='Ajax search form'>
<input
aria-label='Search input' type=search class=orig name=phrase placeholder=Search... value autocomplete=off>
<input
aria-label='Autocomplete input, do not use this' type=text class=autocomplete name=phrase value autocomplete=off>
<input
type=submit value="Start search" style='width:0; height: 0; visibility: hidden;'></form></div><div
class=proloading><div
class=asl_loader><div
class="asl_loader-inner asl_simple-circle"></div></div></div><div
class=proclose>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px
y=0px
width=512px height=512px viewBox="0 0 512 512" enable-background="new 0 0 512 512"
xml:space=preserve>
<polygon
points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
</svg></div></div></div><div
id=ajaxsearchlitesettings2 class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_2"><form
name=options autocomplete=off><div
class="asl_option_inner hiddend">
<input
type=hidden name=qtranslate_lang id=qtranslate_lang2
value=0></div><fieldset
class=asl_sett_scroll><legend
style="display: none;">Generic selectors</legend><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=exact id=set_exactonly2
title="Exact matches only"
name=asl_gen[]>
<label
for=set_exactonly2>Exact matches only</label></div><div
class=asl_option_label>
Exact matches only</div></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=title id=set_intitle2
title="Search in title"
name=asl_gen[]  checked=checked>
<label
for=set_intitle2>Search in title</label></div><div
class=asl_option_label>
Search in title</div></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=content id=set_incontent2
title="Search in content"
name=asl_gen[]  checked=checked>
<label
for=set_incontent2>Search in content</label></div><div
class=asl_option_label>
Search in content</div></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=excerpt id=set_inexcerpt2
title="Search in excerpt"
name=asl_gen[]  checked=checked>
<label
for=set_inexcerpt2>Search in excerpt</label></div></fieldset><fieldset
class=asl_sett_scroll><div
class="asl_option_inner hiddend">
<input
type=checkbox value=supplier
id=2customset_21
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=2customset_21>Hidden</label></div><div
class="asl_option_label hiddend"></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=post
id=2customset_22
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=2customset_22>Hidden</label></div><div
class="asl_option_label hiddend"></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=feature
id=2customset_23
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=2customset_23>Hidden</label></div><div
class="asl_option_label hiddend"></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=product
id=2customset_24
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=2customset_24>Hidden</label></div><div
class="asl_option_label hiddend"></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=virtual-event
id=2customset_25
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=2customset_25>Hidden</label></div><div
class="asl_option_label hiddend"></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=event
id=2customset_26
title="Hidden option, ignore please"
name=customset[] checked=checked>
<label
for=2customset_26>Hidden</label></div><div
class="asl_option_label hiddend"></div></fieldset></form></div><div
id=ajaxsearchliteres2 class='vertical wpdreams_asl_results asl_w asl_r asl_r_2'><div
class=results><div
class=resdrg></div></div></div><div
class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id=asl_init_id_2 data-asldata=ew0KICAgICAgICAiaG9tZXVybCI6ICJodHRwczovL3d3dy5jYW5hZGlhbmNvbnN1bHRpbmdlbmdpbmVlci5jb20vIiwNCiAgICAgICAgInJlc3VsdHN0eXBlIjogInZlcnRpY2FsIiwNCiAgICAicmVzdWx0c3Bvc2l0aW9uIjogImhvdmVyIiwNCiAgICAiaXRlbXNjb3VudCI6IDQsDQogICAgImltYWdld2lkdGgiOiA3MCwNCiAgICAiaW1hZ2VoZWlnaHQiOiA3MCwNCiAgICAicmVzdWx0aXRlbWhlaWdodCI6ICI3MHB4IiwNCiAgICAic2hvd2F1dGhvciI6IDAsDQogICAgInNob3dkYXRlIjogMCwNCiAgICAic2hvd2Rlc2NyaXB0aW9uIjogMSwNCiAgICAiY2hhcmNvdW50IjogIDAsDQogICAgImRlZmF1bHRJbWFnZSI6ICJodHRwczovL3d3dy5jYW5hZGlhbmNvbnN1bHRpbmdlbmdpbmVlci5jb20vd3AtY29udGVudC9wbHVnaW5zL2FqYXgtc2VhcmNoLWxpdGUvaW1nL2RlZmF1bHQuanBnIiwNCiAgICAiaGlnaGxpZ2h0IjogMCwNCiAgICAiaGlnaGxpZ2h0d2hvbGV3b3JkcyI6IDEsDQoJInNpbmdsZUhpZ2hsaWdodCI6IDAsDQogICAgInNjcm9sbFRvUmVzdWx0cyI6IDAsDQogICAgInJlc3VsdGFyZWFjbGlja2FibGUiOiAxLA0KICAgICJhdXRvY29tcGxldGUiOiB7DQogICAgICAgICJlbmFibGVkIiA6IDEsDQogICAgICAgICJsYW5nIiA6ICJlbiINCiAgICB9LA0KCSJtb2JpbGUiOiB7DQoJCSJtZW51X3NlbGVjdG9yIjogIiNtZW51LXRvZ2dsZSINCgl9LA0KICAgICJ0cmlnZ2Vyb250eXBlIjogMSwNCiAgICAidHJpZ2dlcl9vbl9jbGljayI6IDAsDQogICAgInRyaWdnZXJfb25fZmFjZXRfY2hhbmdlIjogMSwNCiAgICAic2V0dGluZ3NpbWFnZXBvcyI6ICJyaWdodCIsDQogICAgImhyZXN1bHRhbmltYXRpb24iOiAiZngtbm9uZSIsDQogICAgInZyZXN1bHRhbmltYXRpb24iOiAiZngtbm9uZSIsDQogICAgImhyZXN1bHRoaWRlZGVzYyI6ICIxIiwNCiAgICAicHJlc2NvbnRhaW5lcmhlaWdodCI6ICI0MDBweCIsDQogICAgInBzaG93c3VidGl0bGUiOiAiMCIsDQogICAgInBzaG93ZGVzYyI6ICIxIiwNCiAgICAiY2xvc2VPbkRvY0NsaWNrIjogMSwNCiAgICAiaWlmTm9JbWFnZSI6ICJkZXNjcmlwdGlvbiIsDQogICAgImlpUm93cyI6IDIsDQogICAgImlpdGVtc1dpZHRoIjogMjAwLA0KICAgICJpaXRlbXNIZWlnaHQiOiAyMDAsDQogICAgImlpc2hvd092ZXJsYXkiOiAxLA0KICAgICJpaWJsdXJPdmVybGF5IjogMSwNCiAgICAiaWloaWRlQ29udGVudCI6IDEsDQogICAgImlpYW5pbWF0aW9uIjogIjEiLA0KICAgICJhbmFseXRpY3MiOiAiMCIsDQogICAgImFuYWx5dGljc1N0cmluZyI6ICIiLA0KICAgICJyZWRpcmVjdG9uY2xpY2siOiAxLA0KICAgICJyZWRpcmVjdENsaWNrVG8iOiAicmVzdWx0c19wYWdlIiwNCiAgICAicmVkaXJlY3RDbGlja0xvYyI6ICJzYW1lIiwNCiAgICAicmVkaXJlY3Rfb25fZW50ZXIiOiAxLA0KICAgICJyZWRpcmVjdEVudGVyVG8iOiAicmVzdWx0c19wYWdlIiwNCiAgICAicmVkaXJlY3RFbnRlckxvYyI6ICJzYW1lIiwNCiAgICAicmVkaXJlY3RfdXJsIjogIj9zPXtwaHJhc2V9IiwNCiAgICAib3ZlcnJpZGV3cGRlZmF1bHQiOiAwLA0KICAgICJvdmVycmlkZV9tZXRob2QiOiAiZ2V0Ig0KfQ0K></div></div></div></div></nav></div></div><div
id=mega-menu style=display:none;>
<a
href=# id=closemenu style="position:absolute; top:5px; right:25px; color:#fff;font-size:34px;margin-bottom:10px; z-index: 1000;">&times;</a><div
class=container><div
class=row><div
class=col-sm-3><h4>Browse</h4><div
class=menu-browse-container><ul
id=menu-browse class=menu><li
id=menu-item-1003411148 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003411148"><a
href=https://www.canadianconsultingengineer.com/news/ >News</a></li>
<li
id=menu-item-1003411149 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003411149"><a
href=/features>Features</a></li>
<li
id=menu-item-1003411150 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003411150"><a
href=/products>Products</a></li>
<li
id=menu-item-1003411813 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003411813"><a
href=/podcasts>Podcasts</a></li>
<li
id=menu-item-1003411152 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003411152"><a
href=/events>Events</a></li>
<li
id=menu-item-1003411151 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003411151"><a
href=/directory>CCE Directory</a></li>
<li
id=menu-item-1003411154 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003411154"><a
href=/virtual-events>Virtual Events</a></li>
<li
id=menu-item-1003411153 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003411153"><a
href=https://www.canadianconsultingengineer.com/awards/ >Awards</a></li>
<li
id=menu-item-1003412503 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003412503"><a
target=_blank rel=noopener href=https://www.constructionjobsite.ca/ >Job Board</a></li></ul></div></div><div
class=col-sm-5><h4>Explore</h4><div
class=menu-categories-container><ul
id=menu-categories class=menu><li
id=menu-item-1003411134 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1003411134"><a
href=https://www.canadianconsultingengineer.com/category/buildings/ >Buildings</a></li>
<li
id=menu-item-1003411135 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003411135"><a
href=https://www.canadianconsultingengineer.com/category/business-professional/ >Business &#038; Professional</a></li>
<li
id=menu-item-1003411136 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1003411136"><a
href=https://www.canadianconsultingengineer.com/category/companies-people/ >Companies &#038; People</a></li>
<li
id=menu-item-1003411137 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003411137"><a
href=https://www.canadianconsultingengineer.com/category/covid-19-updates/ >COVID-19 Updates</a></li>
<li
id=menu-item-1003411138 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003411138"><a
href=https://www.canadianconsultingengineer.com/category/energy/ >Energy</a></li>
<li
id=menu-item-1003411139 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003411139"><a
href=https://www.canadianconsultingengineer.com/category/engineering/ >Engineering</a></li>
<li
id=menu-item-1003411140 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003411140"><a
href=https://www.canadianconsultingengineer.com/category/environmental/ >Environmental</a></li>
<li
id=menu-item-1003411141 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003411141"><a
href=https://www.canadianconsultingengineer.com/category/industrial/ >Industrial</a></li>
<li
id=menu-item-1003411142 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003411142"><a
href=https://www.canadianconsultingengineer.com/category/transportation/ >Transportation</a></li>
<li
id=menu-item-1003411143 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003411143"><a
href=https://www.canadianconsultingengineer.com/category/water-wastewater/ >Water &#038; Wastewater</a></li>
<li
id=menu-item-1003411144 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003411144"><a
href=https://www.canadianconsultingengineer.com/category/women-in-construction/ >Women in Construction</a></li></ul></div></div><div
class=col-sm-4><h4>Magazine</h4><div
class=menu-magazine-container><ul
id=menu-magazine class=menu><li
id=menu-item-1003411155 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003411155"><a
href=https://www.canadianconsultingengineer.com/digital-edition/ >Digital Edition</a></li>
<li
id=menu-item-1003411156 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003411156"><a
href=https://www.canadianconsultingengineer.com/newsletter-archive/ >E-News</a></li>
<li
id=menu-item-1003411157 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003411157"><a
href=https://www.canadianconsultingengineer.com/about/ >About</a></li>
<li
id=menu-item-1003411158 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003411158"><a
href=https://www.canadianconsultingengineer.com/advertise/ >Advertise</a></li>
<li
id=menu-item-1003411159 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003411159"><a
href=https://www.canadianconsultingengineer.com/contacts/ >Contacts</a></li>
<li
id=menu-item-1003411160 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003411160"><a
href=https://www.canadianconsultingengineer.com/contacts/feedback/ >Feedback</a></li></ul></div></div></div></div></div><div
id=wallpaper-ad class="xhidden-xs xhidden-sm xhidden-md"><div
id=wallpaperright><div
id=div-gpt-ad-1467126364434-0 style> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467126364434-0'); });</script> </div></div><div
id=wallpaperleft><div
id=div-gpt-ad-1451581644708-28 style> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-28'); } );</script> </div><div
id=div-gpt-ad-1452615684922-0 style> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452615684922-0'); });</script> </div></div></div><div
class=topbox style><div
class="container xhidden-xs"><div
id=div-gpt-ad-1452016996062-15 style=margin-top:0px; class="Leader1 center-block text-center leaderboard"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452016996062-15'); });</script> </div></div></div><div
class="container main-content"><div
id=wrapper class=clearfix><div
class=visible-print>
<img
src=https://www.canadianconsultingengineer.com/wp-content/uploads/2021/07/CCE-eProduct-logos-2021.png alt="Canadian Consulting Engineer"></div><div
class=row><div
class=col-md-9><h1 class="">
ASC collaborates with CSA to update building design standard</h1><p
class=lead>There will be a new edition of CSA B651.</p><div
class="small text-muted">
December 6, 2021				&nbsp;By CCE</div><hr
style=border-color:#dedede;><div
class=row><div
class="col-md-3 col-sm-4 divide-line">
<br><br><div
class=hidden-xs>
<a
href=https://www.canadianconsultingengineer.com/category/buildings/ class="label label-light">Buildings</a><br><a
href=https://www.canadianconsultingengineer.com/category/companies-people/ class="label label-light">Companies &amp; People</a><br>
<a
href=https://www.canadianconsultingengineer.com/tag/accessibility/ class="label label-light">accessibility</a><br><a
href=https://www.canadianconsultingengineer.com/tag/accessibility-standards-canada/ class="label label-light">Accessibility Standards Canada</a><br><a
href=https://www.canadianconsultingengineer.com/tag/asc/ class="label label-light">ASC</a><br><a
href=https://www.canadianconsultingengineer.com/tag/barrier-free/ class="label label-light">barrier-free</a><br><a
href=https://www.canadianconsultingengineer.com/tag/built-environment/ class="label label-light">built environment</a><br><a
href=https://www.canadianconsultingengineer.com/tag/cmhc/ class="label label-light">CMHC</a><br><a
href=https://www.canadianconsultingengineer.com/tag/construction/ class="label label-light">Construction</a><br><a
href=https://www.canadianconsultingengineer.com/tag/csa/ class="label label-light">CSA</a><br><a
href=https://www.canadianconsultingengineer.com/tag/design/ class="label label-light">design</a><br><a
href=https://www.canadianconsultingengineer.com/tag/disabilities/ class="label label-light">disabilities</a><br><a
href=https://www.canadianconsultingengineer.com/tag/elevators/ class="label label-light">elevators</a><br><a
href=https://www.canadianconsultingengineer.com/tag/emergency-egress/ class="label label-light">emergency egress</a><br><a
href=https://www.canadianconsultingengineer.com/tag/escalators/ class="label label-light">escalators</a><br><a
href=https://www.canadianconsultingengineer.com/tag/exterior-environment/ class="label label-light">exterior environment</a><br><a
href=https://www.canadianconsultingengineer.com/tag/homes/ class="label label-light">homes</a><br><a
href=https://www.canadianconsultingengineer.com/tag/housing/ class="label label-light">Housing</a><br><a
href=https://www.canadianconsultingengineer.com/tag/kitchen/ class="label label-light">kitchen</a><br><a
href=https://www.canadianconsultingengineer.com/tag/moving-walkway/ class="label label-light">moving walkway</a><br><a
href=https://www.canadianconsultingengineer.com/tag/tactile-walking-surface/ class="label label-light">tactile walking surface</a><br><a
href=https://www.canadianconsultingengineer.com/tag/washroom/ class="label label-light">washroom</a><br></div>
<br></div><div
class="col-md-9 col-sm-8"><div
class=the-content><p><a
href=https://www.canadianconsultingengineer.com/wp-content/uploads/2021/12/bothlogos.jpg rel=magnific><img
loading=lazy class="alignnone size-full wp-image-1003413836" src=https://www.canadianconsultingengineer.com/wp-content/uploads/2021/12/bothlogos.jpg alt="ASC and CSA logos" width=700 height=394 srcset="https://www.canadianconsultingengineer.com/wp-content/uploads/2021/12/bothlogos.jpg 700w, https://www.canadianconsultingengineer.com/wp-content/uploads/2021/12/bothlogos-300x169.jpg 300w, https://www.canadianconsultingengineer.com/wp-content/uploads/2021/12/bothlogos-250x141.jpg 250w, https://www.canadianconsultingengineer.com/wp-content/uploads/2021/12/bothlogos-600x338.jpg 600w" sizes="(max-width: 700px) 100vw, 700px"></a></p><p>Federal research funding organization Accessibility Standards Canada (<a
href=https://accessible.canada.ca/ target=_blank rel=noopener>ASC</a>) is collaborating with the Canadian Standards Association (<a
href=https://www.csagroup.org/ target=_blank rel=noopener>CSA</a>) Group to develop a new edition of a national accessibility standard for the design of the built environment.</p><p>ASC/CSA B651, <em>Accessible design for the built environment</em>, is referenced in the National Building Code (NBC) and legislation across Canada. The new edition will provide updates on the exterior environment, circulation (including elevators, escalators and moving walkways), tactile walking surface indicators, interior rooms (including washrooms and kitchens) and emergency egress.</p><p>“Accessibility standards are critical to building a barrier-free Canada,” says Mary Cianchetti, CSA’s president of standards. “Combining resources and coming to the table with complementary knowledge and expertise is the best way to achieve our common goals. We are confident our collaboration with ASC will only serve to strengthen the process and final product.”</p><div
class=Dwsy21cu><div
class=attribution2>Advertisement</div><div
id=div-gpt-ad-1547760826902-0 > <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547760826902-0'); });</script> </div></div><p>The organizations are also collaborating on ASC/CSA B652, <em>Accessible homes</em>, a National Standard of Canada already in development with funding from Canada Mortgage and Housing Corporation (<a
href=https://www.cmhc-schl.gc.ca/ target=_blank rel=noopener>CMHC</a>), which will provide evidence-informed guidance for design, construction and modification; and ASC/CSA B651.2, <em>Accessible design for automated banking machines and self-service interactive devices</em>, which will combine the requirements of two existing CSA standards.</p><p>“ASC is committed to developing standards focused on equitable technical requirements,” says Philip Rizcallah, CEO of ASC. “The principle of ‘nothing without us’ is at the core of everything we do; we include persons with disabilities in every step of our work. We are proud to collaborate with CSA in contributing to a more inclusive and barrier-free Canada.”</p><div
class=0n9ptn09><div
id=div-gpt-ad-1572984089226-0> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572984089226-0'); });</script> </div></div><p>Each of the three standards will be available for public review, starting early next year with ASC/CSA B651.2.</p></div><div
class=clearfix></div><div
class=hidden-print><div
class=visible-xs><h4>Categories</h4>
<a
href=https://www.canadianconsultingengineer.com/category/buildings/ class="label label-light">Buildings</a><br><a
href=https://www.canadianconsultingengineer.com/category/companies-people/ class="label label-light">Companies &amp; People</a><br>
<br><h4>Related tags</h4><a
href=https://www.canadianconsultingengineer.com/tag/accessibility/ class="label label-light">accessibility</a><br><a
href=https://www.canadianconsultingengineer.com/tag/accessibility-standards-canada/ class="label label-light">Accessibility Standards Canada</a><br><a
href=https://www.canadianconsultingengineer.com/tag/asc/ class="label label-light">ASC</a><br><a
href=https://www.canadianconsultingengineer.com/tag/barrier-free/ class="label label-light">barrier-free</a><br><a
href=https://www.canadianconsultingengineer.com/tag/built-environment/ class="label label-light">built environment</a><br><a
href=https://www.canadianconsultingengineer.com/tag/cmhc/ class="label label-light">CMHC</a><br><a
href=https://www.canadianconsultingengineer.com/tag/construction/ class="label label-light">Construction</a><br><a
href=https://www.canadianconsultingengineer.com/tag/csa/ class="label label-light">CSA</a><br><a
href=https://www.canadianconsultingengineer.com/tag/design/ class="label label-light">design</a><br><a
href=https://www.canadianconsultingengineer.com/tag/disabilities/ class="label label-light">disabilities</a><br><a
href=https://www.canadianconsultingengineer.com/tag/elevators/ class="label label-light">elevators</a><br><a
href=https://www.canadianconsultingengineer.com/tag/emergency-egress/ class="label label-light">emergency egress</a><br><a
href=https://www.canadianconsultingengineer.com/tag/escalators/ class="label label-light">escalators</a><br><a
href=https://www.canadianconsultingengineer.com/tag/exterior-environment/ class="label label-light">exterior environment</a><br><a
href=https://www.canadianconsultingengineer.com/tag/homes/ class="label label-light">homes</a><br><a
href=https://www.canadianconsultingengineer.com/tag/housing/ class="label label-light">Housing</a><br><a
href=https://www.canadianconsultingengineer.com/tag/kitchen/ class="label label-light">kitchen</a><br><a
href=https://www.canadianconsultingengineer.com/tag/moving-walkway/ class="label label-light">moving walkway</a><br><a
href=https://www.canadianconsultingengineer.com/tag/tactile-walking-surface/ class="label label-light">tactile walking surface</a><br><a
href=https://www.canadianconsultingengineer.com/tag/washroom/ class="label label-light">washroom</a><br></div><hr><a
class="btn btn-default btn-xs pull-right" href=javascript:window.print()><i
class=icon-print></i> Print this page</a><ul
class=list-inline style=line-height:12px;><li><a
href=https://twitter.com/share class=twitter-share-button data-text="ASC collaborates with CSA to update building design standard" data-url="https://www.canadianconsultingengineer.com/?p=1003413835" data-count=none data-counturl=https://www.canadianconsultingengineer.com/companies-people/asc-collaborates-with-csa-to-update-building-design-standard/1003413835/ >Tweet</a></li><li><div
class=fb-share-button data-layout=button></div></li><li> <script src=//platform.linkedin.com/in.js>lang: en_US</script><script type=IN/Share data-url=https://www.canadianconsultingengineer.com/companies-people/asc-collaborates-with-csa-to-update-building-design-standard/1003413835/ ></script></li></ul><br><br><div
class=heading-primary><span>Related Stories</span></div><div
class='yarpp yarpp-related yarpp-related-website yarpp-template-yarpp-template-thumbnail'>
<a
href=https://www.canadianconsultingengineer.com/buildings/new-standard-for-hospital-design-requires-single-patient-rooms/1000786433/ class="headline thumbnail" style=margin-bottom:10px;><div
class=media><div
class=media-body><div>New standard for hospital design requires single patient rooms</div></div></div>
</a>
<a
href=https://www.canadianconsultingengineer.com/buildings/ontario-building-code-now-rigorous-accessibility-rules/1003399452/ class="headline thumbnail" style=margin-bottom:10px;><div
class=media><div
class=media-body><div>Ontario Building Code now has rigorous accessibility rules</div></div></div>
</a>
<a
href=https://www.canadianconsultingengineer.com/buildings/first-csa-standard-for-building-commissioning-due-this-month/1000403299/ class="headline thumbnail" style=margin-bottom:10px;><div
class=media><div
class=media-body><div>First CSA standard for building commissioning due this month</div></div></div>
</a>
<a
href=https://www.canadianconsultingengineer.com/buildings/view-canadian-national-standard-for-building-commissioning/1000368972/ class="headline thumbnail" style=margin-bottom:10px;><div
class=media><div
class=media-body><div>View Canadian national standard for building commissioning</div></div></div>
</a></div><br>
<a
name=comments id=comments></a><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel=nofollow id=cancel-comment-reply-link href="/companies-people/asc-collaborates-with-csa-to-update-building-design-standard/1003413835/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=asc-collaborates-with-csa-to-update-building-design-standard#respond" style=display:none;>Cancel reply</a></small></h3><form
action=https://www.canadianconsultingengineer.com/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><p
class=comment-form-comment><label
for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name</label> <span
class=required>*</span><input
id=author name=author type=text value size=30></p><p
class=comment-form-email><label
for=email>E-mail</label> <span
class=required>*</span><input
id=email name=email type=text value size=30></p><p
class=comment-form-url><label
for=url>Website</label><input
id=url name=url type=text value size=30></p><p
class=comment-form-cookies-consent><input
id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes> <label
for=wp-comment-cookies-consent>Save my name, email, and website in this browser for the next time I comment.</label></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=1003413835 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=b41985648f></p><input
type=hidden id=ak_js name=ak_js value=209><textarea name=ak_hp_textarea cols=45 rows=8 maxlength=100 style="display: none !important;"></textarea></form></div><br><br><div
class=row><div
class="col-md-12 center-block text-center"><div
id=div-gpt-ad-1481570981219-14> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-14'); });</script> </div></div></div><div
class=row><div
class="col-md-12 center-block text-center"><div
id=div-gpt-ad-1481570981219-15> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-15'); });</script> </div></div></div></div></div></div></div><div
class=col-md-3><aside
id=widgets><div
id=custom_html-3 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><br><div
class="width300 center-block text-center" style="margin-left: -15px;"><div
id=div-gpt-ad-1452016996062-0><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452016996062-0'); });</script></div></div></div></div><div
id=miniloops-12 class="widget-wrapper miniloops"><div
class=widget-title><h3>Editor&#8217;s Picks<span
class=arrow></h3></div><ul
class="sidebar-ed-pick list-unstyled"><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.canadianconsultingengineer.com/buildings/mccallumsather-targets-sustainability-for-newest-endresshauser-building/1003413808/ >McCallumSather targets sustainability for newest Endress+Hauser building</a></h5></li><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.canadianconsultingengineer.com/water-wastewater/wsp-responds-to-iqaluit-water-crisis/1003413785/ >WSP responds to Iqaluit water crisis</a></h5></li><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.canadianconsultingengineer.com/features/2021-cceawards-showcase-trans-canada-highway-avalanche-mitigation/ >2021 #CCEawards Showcase: Trans-Canada Highway Avalanche Mitigation</a></h5></li><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.canadianconsultingengineer.com/engineering/ccppps-2021-awards-honour-transportation-and-health-care-projects/1003413758/ >CCPPP’s 2021 awards honour transportation and health-care projects</a></h5></li><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.canadianconsultingengineer.com/buildings/wood-design-and-building-awards-open-for-entries/1003413743/ >Wood Design &#038; Building Awards open for entries</a></h5></li></ul></div><div
id=custom_html-4 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class="width300 center-block text-center" style="margin-left: -15px;"><div
id=div-gpt-ad-1451581644708-5><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-5'); });</script></div></div></div></div><div
id=miniloops-10 class="widget-wrapper miniloops"><div
class=widget-title><h3><a
href=/category/covid-19-updates>COVID-19 Updates</a><span
class=arrow></h3></div><ul
class="sidebar-ed-pick list-unstyled"><li><h5 class="headline"><small>December 6, 2021</small><br><a
href=https://www.canadianconsultingengineer.com/features/post-covid-airports/ >Post-COVID airports</a></h5></li><li><h5 class="headline"><small>November 11, 2021</small><br><a
href=https://www.canadianconsultingengineer.com/features/2021-cceawards-showcase-hopital-maisonneuve-rosemont-modular-complex/ >2021 #CCEawards Showcase: Hôpital Maisonneuve-Rosemont Modular Complex</a></h5></li><li><h5 class="headline"><small>November 8, 2021</small><br><a
href=https://www.canadianconsultingengineer.com/features/2021-cceawards-showcase-peter-lougheed-centre-temporary-covid-19-treatment-facility/ >2021 #CCEawards Showcase: Peter Lougheed Centre Temporary COVID-19 Treatment Facility</a></h5></li></ul></div><div
id=custom_html-2 class="widget_text widget-wrapper widget_custom_html"><div
class=widget-title><h3>Digital Edition<span
class=arrow></h3></div><div
class="textwidget custom-html-widget"><ul
class=list-unstyled>
<li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=/digital-edition>View Digital Edition</a></h5>
</li>
<li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=/digital-archives>Archives</a></h5>
</li>
<li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href="https://annex.dragonforms.com/loading.do?omedasite=CCE_new" target=_blank rel=noopener>Subscription Centre</a></h5>
</li></ul>
<a
href=/digital-edition><img
class="alignnone size-full wp-image-40696" src=/wp-content/uploads/2020/07/de-website-graphic-cce.jpg alt width=270 height=140></a></div></div><div
id=gpoll_poll_widget-3 class="widget-wrapper gpoll_poll_widget"><div
class=widget-title><h3>Poll<span
class=arrow></h3></div><link
rel=stylesheet id=gforms_reset_css-css  href='https://www.canadianconsultingengineer.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.7' type=text/css media=all><link
rel=stylesheet id=gforms_formsmain_css-css  href='https://www.canadianconsultingengineer.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.7' type=text/css media=all><link
rel=stylesheet id=gforms_ready_class_css-css  href='https://www.canadianconsultingengineer.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.7' type=text/css media=all><link
rel=stylesheet id=gforms_browsers_css-css  href='https://www.canadianconsultingengineer.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.7' type=text/css media=all> <script src='https://www.canadianconsultingengineer.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id=wp-polyfill-js></script> <script id=wp-polyfill-js-after>( 'fetch' in window ) || document.write( '<script src="https://www.canadianconsultingengineer.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.canadianconsultingengineer.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.canadianconsultingengineer.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.canadianconsultingengineer.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.canadianconsultingengineer.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.canadianconsultingengineer.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.canadianconsultingengineer.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script src='https://www.canadianconsultingengineer.com/wp-includes/js/dist/dom-ready.min.js?ver=93db39f6fe07a70cb9217310bec0a531' id=wp-dom-ready-js></script> <script src='https://www.canadianconsultingengineer.com/wp-includes/js/dist/hooks.min.js?ver=d0188aa6c336f8bb426fe5318b7f5b72' id=wp-hooks-js></script> <script src='https://www.canadianconsultingengineer.com/wp-includes/js/dist/i18n.min.js?ver=6ae7d829c963a7d8856558f3f9b32b43' id=wp-i18n-js></script> <script id=wp-i18n-js-after>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script id=wp-a11y-js-translations>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script src='https://www.canadianconsultingengineer.com/wp-includes/js/dist/a11y.min.js?ver=f38c4dee80fd4bb43131247e3175c99a' id=wp-a11y-js></script> <script defer=defer src='https://www.canadianconsultingengineer.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.7' id=gform_json-js></script> <script id=gform_gravityforms-js-extra>var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"}}};
var gf_global = {"gf_currency_config":{"name":"Canadian Dollar","symbol_left":"$","symbol_right":"CAD","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.canadianconsultingengineer.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.canadianconsultingengineer.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};</script> <script defer=defer src='https://www.canadianconsultingengineer.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.7' id=gform_gravityforms-js></script> <script></script> <div
class='gf_browser_unknown gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper gform_legacy_markup_wrapper' id=gform_wrapper_31 ><form
method=post enctype=multipart/form-data  id=gform_31 class='gpoll_enabled gpoll_show_results_link gpoll_block_repeat_voters gpoll gform_legacy_markup' action='/companies-people/asc-collaborates-with-csa-to-update-building-design-standard/1003413835/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=asc-collaborates-with-csa-to-update-building-design-standard' ><div
class='gform_body gform-body'><ul
id=gform_fields_31 class='gform_fields top_label form_sublabel_below description_below'><li
id=field_31_1 class="gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field"  data-field-class=gpoll_field><label
class='gfield_label gfield_label_before_complex'  >Would it be helpful for you and your business if Canadian Consulting Engineer introduced a P.Eng job board?</label><div
class='ginput_container ginput_container_checkbox'><ul
class=gfield_checkbox id=input_31_1><li
class='gchoice gchoice_31_1_1'>
<input
class=gfield-choice-input name=input_1.1 type=checkbox  value=gpoll1212706f0  id=choice_31_1_1 tabindex=1>
<label
for=choice_31_1_1 id=label_31_1_1>Yes</label>
</li><li
class='gchoice gchoice_31_1_2'>
<input
class=gfield-choice-input name=input_1.2 type=checkbox  value=gpoll1261e80dd  id=choice_31_1_2 tabindex=2>
<label
for=choice_31_1_2 id=label_31_1_2>No</label>
</li></ul></div></li><li
id=field_31_2 class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible" ><label
class=gfield_label for=input_31_2 >Email</label><div
class=ginput_container><input
name=input_2 id=input_31_2 type=text value></div><div
class=gfield_description id=gfield_description_31_2>This field is for validation purposes and should be left unchanged.</div></li></ul></div><div
class='gform_footer top_label'> <input
type=submit id=gform_submit_button_31 class='gform_button button' value=Vote tabindex=3 onclick='if(window["gf_submitting_31"]){return false;}  window["gf_submitting_31"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_31"]){return false;} window["gf_submitting_31"]=true;  jQuery("#gform_31").trigger("submit",[true]); }'>
<input
type=hidden class=gform_hidden name=is_submit_31 value=1>
<input
type=hidden class=gform_hidden name=gform_submit value=31>
<input
type=hidden class=gform_hidden name=gform_unique_id value>
<input
type=hidden class=gform_hidden name=state_31 value='WyJbXSIsImQ5MDg3YWJlMmYwNTNhNjQ3OTAzY2U1NTgwNTUyOTQ5Il0='>
<input
type=hidden class=gform_hidden name=gform_target_page_number_31 id=gform_target_page_number_31 value=0>
<input
type=hidden class=gform_hidden name=gform_source_page_number_31 id=gform_source_page_number_31 value=1>
<input
type=hidden name=gform_field_values value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=blue&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=1+week&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=a0a183b4a5a453f5190204b3a6a17dc6'></div></form></div></div><div
id=custom_html-5 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class="width300 center-block text-center" style="margin-left: -15px;"><div
id=div-gpt-ad-1451581644708-6><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-6'); });</script></div></div></div></div><div
id=miniloops-13 class="widget-wrapper miniloops"><div
class=widget-title><h3><a
href=/directory>Directory</a><span
class=arrow></h3></div><div
class=list-group><a
href=https://www.canadianconsultingengineer.com/directory/kaeser-compressors-canada/ class="list-group-item list-group-item-primary" style="padding:0 15px;margin-bottom:2px"><h5 class="headline" style="margin-top:8px;margin-bottom:8px">Kaeser Compressors Canada<br><small>Boisbriand, QC</small></h5></a><a
href=https://www.canadianconsultingengineer.com/directory/the-mitchell-partnership-inc/ class="list-group-item list-group-item-primary" style="padding:0 15px;margin-bottom:2px"><h5 class="headline" style="margin-top:8px;margin-bottom:8px">The Mitchell Partnership Inc.<br><small>Toronto, ON</small></h5></a><a
href=https://www.canadianconsultingengineer.com/directory/mechatrosoft-inc/ class="list-group-item list-group-item-primary" style="padding:0 15px;margin-bottom:2px"><h5 class="headline" style="margin-top:8px;margin-bottom:8px">MechatroSoft Inc.<br><small>Mississauga, ON</small></h5></a></div><ul
class=list-unstyled>
<li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=/directory>View Directory</a></h5></li></ul></div><div
id=custom_html-6 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class="width300 center-block text-center" style="margin-left: -15px;"><div
id=div-gpt-ad-1451581644708-7><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-7'); });</script></div></div></div></div><div
id=custom_html-11 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class="center-block text-center" style="margin-left: -15px;"><div
id=div-gpt-ad-1451581644708-8><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-8'); });</script></div></div></div></div><div
id=custom_html-10 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class="center-block text-center" style="margin-left: -15px;"><div
id=div-gpt-ad-1451581644708-9><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-9'); });</script></div></div></div></div><div
id=custom_html-9 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class="center-block text-center" style="margin-left: -15px;"><div
id=div-gpt-ad-1472477157620-0><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472477157620-0'); });</script></div></div></div></div><div
id=custom_html-8 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class="center-block text-center" style="margin-left: -15px;"><div
id=div-gpt-ad-1488377939751-0><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488377939751-0'); });</script></div></div></div></div></aside></div></div><ul
class=pager>
<li
class=pull-left style=margin-bottom:5px;><i
class="fa fa-arrow-left"></i> <a
href=https://www.canadianconsultingengineer.com/companies-people/englobe-acquires-mpe/1003413832/ >Englobe acquires MPE</a></li>
<li
class=pull-right><a
href=https://www.canadianconsultingengineer.com/companies-people/ecometrix-acquires-calder-engineering/1003413839/ >Ecometrix acquires Calder Engineering</a> <i
class="fa fa-arrow-right"></i></li></ul></div><footer
id=footer class=clearfix><div
id=footer-wrapper><div
class=row><div
class=col-md-3>
<a
href=https://www.canadianconsultingengineer.com/ title="Canadian Consulting Engineer" rel=home>
<img
src=https://www.canadianconsultingengineer.com/wp-content/uploads/2021/07/CCE-eProduct-logos-2021.png alt="Canadian Consulting Engineer" class=img-resposnive style="max-height: 48px;">
</a><hr><div
id=footer1><div
class=menu-page-menu-container><ul
id=menu-page-menu class=menu><li
id=menu-item-1003333654 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333654"><a
href=https://www.canadianconsultingengineer.com/digital-edition/ >Digital Edition</a></li>
<li
id=menu-item-1003333686 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333686"><a
href=https://www.canadianconsultingengineer.com/about/ >About</a></li>
<li
id=menu-item-1003333650 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333650"><a
href=https://www.canadianconsultingengineer.com/advertise/ >Advertise</a></li>
<li
id=menu-item-1003333651 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333651"><a
href=https://www.canadianconsultingengineer.com/contacts/ >Contacts</a></li>
<li
id=menu-item-1003333652 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333652"><a
href=https://www.canadianconsultingengineer.com/contacts/feedback/ >Feedback</a></li>
<li
id=menu-item-1003412223 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003412223"><a
target=_blank rel=noopener href=https://www.women-in-construction.ca>Women In Construction</a></li></ul></div></div></div><div
class="col-md-6 text-center"><div
id=wpp-2><h3>Trending</h3><ul
class="list-unstyled trending">
<li><a
href=https://www.canadianconsultingengineer.com/features/electrical-equipment-in-hazardous-locations/ class=wpp-post-title target=_self>Electrical Equipment in Hazardous Locations</a></li>
<li><a
href=https://www.canadianconsultingengineer.com/companies-people/stantec-to-acquire-cardno-businesses/1003413739/ class=wpp-post-title target=_self>Stantec to acquire Cardno businesses</a></li>
<li><a
href=https://www.canadianconsultingengineer.com/features/addressable-fire-alarms/ class=wpp-post-title target=_self>Addressable Fire Alarms</a></li>
<li><a
href=https://www.canadianconsultingengineer.com/transportation/cdpq-infra-brings-rem-de-lest-transit-project-to-market/1003413575/ class=wpp-post-title target=_self>CDPQ Infra brings REM de l’Est transit project to market</a></li>
<li><a
href=https://www.canadianconsultingengineer.com/engineering/ccppps-2021-awards-honour-transportation-and-health-care-projects/1003413758/ class=wpp-post-title target=_self>CCPPP’s 2021 awards honour transportation and health-care projects</a></li>
<li><a
href=https://www.canadianconsultingengineer.com/features/what-happened-in-walkerton/ class=wpp-post-title target=_self>What Happened in Walkerton?</a></li></ul><br><br></div></div><div
class="col-md-3 text-right"><div
id=footer3><h3>Social</h3><div
class="textwidget custom-html-widget"><ul
class=list-inline>
<li><a
href=https://www.linkedin.com/company/canadian-consulting-engineer-magazine target=_blank rel=noopener><i
class="fa fa-linkedin fa-2x text-primary"></i></a></li>
<li><a
href=https://twitter.com/CdnConsultEng target=_blank rel=noopener><i
class="fa fa-twitter fa-2x text-primary"></i></a> </li>
<li><a
href=https://facebook.com/CanadianConsultingEngineer target=_blank rel=noopener><i
class="fa fa-facebook fa-2x text-primary"></i> </a></li></ul></div></div><div
id=footer3><div
class=textwidget><div
id=ctf class="ctf ctf-type-usertimeline twitter-footer ctf-styles" style="width: 100%;" data-ctfshortcode="{&quot;showheader&quot;: &quot;false&quot;, &quot;include&quot;: &quot;author,date,text&quot;, &quot;num&quot;: &quot;5&quot;, &quot;class&quot;: &quot;twitter-footer&quot;}" data-postid=1003413835 data-feed-id=ctf__CdnConsultEng5 data-ctfneeded=-1><div
class=ctf-tweets><div
class="ctf-item ctf-author-cdnconsulteng ctf-new ctf-hide-avatar" id=1468315891699965953 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/CdnConsultEng target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Canadian Consulting Engineer</a><a
href=https://twitter.com/CdnConsultEng class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@CdnConsultEng</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/CdnConsultEng/status/1468315891699965953 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style="font-size: 12px;">7h</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">From our Nov/Dec issue: The future of acoustical provisions in the National Building Code of Canada. https://www.canadianconsultingengineer.com/features/the-future-of-acoustical-provisions-in-the-nbcc/<br>
<br>
#engineeringnews #CCEmag @SoftdBNA #acoustics #buildings</div><div
class=ctf-tweet-actions></div></div><div
class="ctf-item ctf-author-cdnconsulteng ctf-new ctf-hide-avatar" id=1468304336920924170 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/CdnConsultEng target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Canadian Consulting Engineer</a><a
href=https://twitter.com/CdnConsultEng class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@CdnConsultEng</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/CdnConsultEng/status/1468304336920924170 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style="font-size: 12px;">7h</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">Calgary-headquartered Matrix Solutions (@ItweetMatrix) has hired a leader for its #climate #resilience practice; details here: https://www.canadianconsultingengineer.com/companies-people/matrix-solutions-appoints-leader-for-climate-resilience-practice/1003413859/<br>
<br>
#engineeringnews #CCEmag</div><div
class=ctf-tweet-actions></div></div><div
class="ctf-item ctf-author-cdnconsulteng ctf-new ctf-hide-avatar" id=1467954972184743937 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/CdnConsultEng target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Canadian Consulting Engineer</a><a
href=https://twitter.com/CdnConsultEng class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@CdnConsultEng</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/CdnConsultEng/status/1467954972184743937 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style="font-size: 12px;">6 Dec</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">From our Nov/Dec issue: @Stantec discusses the new realities faced by post-#COVID #airports.<br>
<br>
https://www.canadianconsultingengineer.com/features/post-covid-airports/<br>
<br>
#engineeringnews #CCEmag #transportation #travel #aviation</div><div
class=ctf-tweet-actions></div></div><div
class="ctf-item ctf-author-cdnconsulteng ctf-new ctf-hide-avatar" id=1467945596661207049 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/CdnConsultEng target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Canadian Consulting Engineer</a><a
href=https://twitter.com/CdnConsultEng class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@CdnConsultEng</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/CdnConsultEng/status/1467945596661207049 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style="font-size: 12px;">6 Dec</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">Ontario Power Generation (@opg) has selected GE Hitachi (@gehnuclear) to develop Canada's first #SMR in Darlington, Ont.; details here: https://www.canadianconsultingengineer.com/products/ge-hitachi-and-opg-to-develop-smr/<br>
<br>
#engineeringnews #CCEmag #nuclear #electricity</div><div
class=ctf-tweet-actions></div></div><div
class="ctf-item ctf-author-cdnconsulteng ctf-new ctf-hide-avatar" id=1467882264633688065 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/CdnConsultEng target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Canadian Consulting Engineer</a><a
href=https://twitter.com/CdnConsultEng class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@CdnConsultEng</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/CdnConsultEng/status/1467882264633688065 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style="font-size: 12px;">6 Dec</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">Mississauga-based @EcometrixInc has acquired #Calder #Engineering in nearby Caledon, Ont.: https://www.canadianconsultingengineer.com/companies-people/ecometrix-acquires-calder-engineering/1003413839/<br>
<br>
#engineeringnews #CCEmag #environmental #waterresrouces #civilengineering</div><div
class=ctf-tweet-actions></div></div></div></div></div></div></div></div><div
class=row><div
class=col-lg-4><nav
role=navigation><ul
id=menu-footer-menu class=footer-menu><li
id=menu-item-1003411205 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003411205"><a
target=_blank rel=noopener href=https://www.annexbusinessmedia.com/privacy-policy/ >Privacy / CASL</a></li></ul></nav></div><div
class="col-lg-4 scroll-top">
<a
href=#scroll-top title="scroll to top"><i
class="fa fa-chevron-up"></i></a></div><div
class=col-lg-4>
<span
class=pull-right>
&copy; Copyright 2021 <a
href=https://www.annexbusinessmedia.com title="Annex Business Media" rel=home>Annex Business Media</a>
</span></div></div><div
class=text-center>
<img
src=https://www.annexbusinessmedia.com/images/Funded-Logo.png alt="Founded by the Government of Canada"></div></div>
<br><br></footer></div><div
id=mobilewallad class><div
id=closerB style='display: none' class='closerB xvisible-sm xvisible-xs xvisible-md closer'>
<a
href=# onclick=toggleDisplay();><img
src=/wp-content/uploads/close.png alt=close width=25 height=25></a></div><div
id=div-gpt-ad-1508955939021-0> <script>googletag.cmd.push(function() { 
            googletag.display('div-gpt-ad-1508955939021-0'); 
          });</script> </div></div> <script>function toggleDisplay(){
        document.getElementById('closerB').style.display = 'none';
        document.getElementById('div-gpt-ad-1508955939021-0').style.display = 'none';
  }
    
    jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1508955939021-0').style.display == 'none' ) {
                document.getElementById('closerB').style.display = 'none';  
            }
            else if(document.getElementById('div-gpt-ad-1508955939021-0').style.display == '' ) {                
                document.getElementById('closerB').style.display = '';
            }
    });</script> <div
id=cookienotice class=navbar-fixed-bottom role=alert style="padding:15px 0; background:#303030;color:#efefef;border-color:#3b3b3b;font-size:14px;"><div
class=container>
<button
class="btn pull-right cookieclose" style="color:#000;background: #fff;font-weight: bold;">I agree</button>
We are using cookies to give you the best experience on our website. <br>
By continuing to use the site, you agree to the use of cookies. To find out more, read our <a
href=https://www.annexweb.com/privacy style="color:#fff;text-decoration: underline;" target=_blank>privacy policy</a>.</div></div> <script>jQuery(".cookieclose").click(function() {
        var now = new Date();
        now.setTime(now.getTime() + 1 * 31557600 * 1000);        
        document.cookie = "gdpr=1; expires=" + now.toUTCString() + "; path=/";
        jQuery("#cookienotice").hide();
   });</script> <script>jQuery("#btn-menu").click( function () { 
    jQuery("#mega-menu").toggle(); 
  });
  
  jQuery("html").click(function() {
    if( jQuery("#mega-menu").is(":visible") ) {
      jQuery("#mega-menu").toggle();
    }
  });


  jQuery("#closemenu").click(function() {    
      jQuery("#mega-menu").hide();    
  });

  jQuery('#mega-menu').click(function(event){
    event.stopPropagation();
  });
  
  jQuery('#btn-menu').click(function(event){
    event.stopPropagation();
  });

  jQuery("a[href='#scroll-top']").click(function() {
    jQuery("html, body").animate({ scrollTop: 0 }, "slow");
    return false;
  });</script> <script src=https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js></script> <link
rel=stylesheet type=text/css href=https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css><link
rel=stylesheet type=text/css href=https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css> <script>jQuery(window).load(function(){
      jQuery('.twitter-footer .ctf-tweets').slick({
          infinite: true,
          slidesToShow: 1,
          slidesToScroll: 1,
          autoplay: true,
           arrows: false,
           dots: true,
           fade: true,
           autoplaySpeed: 3000
      });
    });</script> <script src=//cdn.blueconic.net/annexbusinessmedia.js></script> <script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', 'AyMJvs7wyRU9RhEIg1cU2g');</script> <link
rel=stylesheet href=https://olytics.omeda.com/olytics/css/v3/p/olytics.css> <script>// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"04cb554ea6224a7d84132ef82481875a"});</script> <script>olytics.fire(
          {
           behaviorId: '5346E6891023A5E',
          category: 'Buildings,Companies &amp; People,',
          tag: 'accessibility,Accessibility Standards Canada,ASC,barrier-free,built environment,CMHC,Construction,CSA,design,disabilities,elevators,emergency egress,escalators,exterior environment,homes,Housing,kitchen,moving walkway,tactile walking surface,washroom,',
          topic: ''
          }
        );</script> <script>function getCookie(name) {
        const value = `; ${document.cookie}`;
        const parts = value.split(`; ${name}=`);
        if (parts.length === 2) return parts.pop().split(';').shift();
      }
    jQuery(window).load(function($) {
      var oly_anon_id = getCookie('oly_anon_id');
      console.log(oly_anon_id);

      if(oly_anon_id){
        jQuery( "a[href*='https://annex.dragonforms.com/loading.do?omedasite=']").each(function(index, el) {
          var old_val = jQuery(this).attr('href');
          console.log("old value: = " + old_val);
          var new_val = old_val + "&pk=website&oly_anon_id=" + oly_anon_id.replace(/%22/g, "");
          jQuery(this).attr('href',new_val);
          console.log("new value = " + jQuery(this).attr('href'));

        });
      }   
      
    });</script> <script>jQuery(document).ready(function () {

    // Define the menu we are working with
    var menu = jQuery('.logo-and-nav');

    // Get the menus current offset
    var origOffsetY = menu.offset().top;

    /**
     * scroll
     * Perform our menu mod
     */
    function scroll() {

        // Check the menus offset. 
        if (jQuery(window).scrollTop() >= origOffsetY) {

            //If it is indeed beyond the offset, affix it to the top.
            jQuery(menu).addClass('navbar-fixed-top');
            jQuery('#wallpaperleft').css({"position": "fixed", "top": "135px"});
            jQuery('#wallpaperright').css({"position": "fixed", "top": "135px"});
            jQuery('.topbar').removeClass('hidden');
			jQuery('.headerad').css({"margin-top": "-120px"});

        } else {
            // Otherwise, un affix it.
            jQuery(menu).removeClass('navbar-fixed-top');
            jQuery('#wallpaperleft').css({"position": "absolute", "top": "-0px"});
            jQuery('#wallpaperright').css({"position": "absolute", "top": "-0px"});
            jQuery('.topbar').addClass('hidden');
			jQuery('.headerad').css({"margin-top": "0px"});
        }
    }

    // Anytime the document is scrolled act on it
    document.onscroll = scroll;

  });</script> <script>function toggleDisplay2(){
	}
   jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1547760826902-0').style.display == 'none' ) {
                 jQuery('.attribution2').addClass('hidden');
            }
            else if(document.getElementById('div-gpt-ad-1547760826902-0').style.display == '' ) {                
                 jQuery('.attribution2').removeClass('hidden');
            }
  
    });</script> <script>// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class=mfp-figure>'+
							'<div class=mfp-close></div>'+
							'<div class=mfp-img></div>'+
							'<div class=mfp-bottom-bar>'+
							'<div class=mfp-title></div>'+
							'<div class=mfp-description></div>'+
							'<div class=mfp-counter></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});</script> <script>// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class=mfp-figure>'+
						'<div class=mfp-close></div>'+
						'<div class=mfp-img></div>'+
						'<div class=mfp-bottom-bar>'+
						'<div class=mfp-title></div>'+
						'<div class=mfp-description></div>'+
						'<div class=mfp-counter></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});</script> <style>.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }</style><link
rel=stylesheet id=yarppRelatedCss-css  href='https://www.canadianconsultingengineer.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.0' type=text/css media=all><link
rel=stylesheet id=gpoll_css-css  href='https://www.canadianconsultingengineer.com/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.8' type=text/css media=all> <script src='https://www.canadianconsultingengineer.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0' id=iwmp-scripts-js></script> <script src='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0' id=responsive-scripts-js></script> <script src='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0' id=responsive-plugins-js></script> <script src='https://www.canadianconsultingengineer.com/wp-includes/js/comment-reply.min.js?ver=5.7.4' id=comment-reply-js></script> <script id=wpdreams-ajaxsearchlite-js-before>window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.ajaxurl = "https:\/\/www.canadianconsultingengineer.com\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/www.canadianconsultingengineer.com\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = 1; window.ASL.js_retain_popstate = 0; window.ASL.version = 4748; window.ASL.min_script_src = ["https:\/\/www.canadianconsultingengineer.com\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};</script> <script src='https://www.canadianconsultingengineer.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.9.3' id=wpdreams-ajaxsearchlite-js></script> <script src='https://www.canadianconsultingengineer.com/wp-includes/js/wp-embed.min.js?ver=5.7.4' id=wp-embed-js></script> <script defer src='https://www.canadianconsultingengineer.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id=akismet-form-js></script> <script id=gpoll_js-js-extra>var gpollVars = {"ajaxurl":"https:\/\/www.canadianconsultingengineer.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.canadianconsultingengineer.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/www.canadianconsultingengineer.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.canadianconsultingengineer.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};</script> <script src='https://www.canadianconsultingengineer.com/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.8' id=gpoll_js-js></script> <script id=ctf_scripts-js-extra>var ctf = {"ajax_url":"https:\/\/www.canadianconsultingengineer.com\/wp-admin\/admin-ajax.php"};</script> <script src='https://www.canadianconsultingengineer.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.8.2' id=ctf_scripts-js></script> <script>gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 31) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );</script><script>gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [31, 1]) } );</script></body></html>