
<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

	
		        <link rel="icon" type="image/png" href="https://www.canadianconsultingengineer.com/wp-content/uploads/2020/07/fav-icon.png" />
	    
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.canadianconsultingengineer.com/xmlrpc.php" />

	<!--[if IE 7]>
	  <link rel="stylesheet" href="/css/font-awesome-ie7.min.css">
	<![endif]-->

	
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>‘One Ontario’ aims to streamline development application approvals - Canadian Consulting Engineer</title>

<meta name="description" content="The initiative was launched last June and AECO says it is now nearing &#039;critical mass.&#039;"/>
<link rel="canonical" href="https://www.canadianconsultingengineer.com/buildings/one-ontario-aims-to-streamline-development-application-approvals/1003412192/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘One Ontario’ aims to streamline development application approvals - Canadian Consulting Engineer" />
<meta property="og:description" content="The initiative was launched last June and AECO says it is now nearing &#039;critical mass.&#039;" />
<meta property="og:url" content="https://www.canadianconsultingengineer.com/buildings/one-ontario-aims-to-streamline-development-application-approvals/1003412192/" />
<meta property="og:site_name" content="Canadian Consulting Engineer" />
<meta property="article:publisher" content="https://www.facebook.com/CanadianConsultingEngineer" />
<meta property="article:tag" content="ACEC-Ontario" />
<meta property="article:tag" content="AEC" />
<meta property="article:tag" content="AECO Innovation Lab" />
<meta property="article:tag" content="architecture" />
<meta property="article:tag" content="BILD" />
<meta property="article:tag" content="BIM" />
<meta property="article:tag" content="bSC" />
<meta property="article:tag" content="Building Industry and Land Development Association" />
<meta property="article:tag" content="building information modelling" />
<meta property="article:tag" content="building officials" />
<meta property="article:tag" content="buildingSMART" />
<meta property="article:tag" content="Construction" />
<meta property="article:tag" content="Engineering" />
<meta property="article:tag" content="OBOA" />
<meta property="article:tag" content="OGCA" />
<meta property="article:tag" content="One Ontario" />
<meta property="article:tag" content="Ontario Building Officials Association" />
<meta property="article:tag" content="Ontario General Contractors Association" />
<meta property="article:tag" content="Ontario Professional Planners Institute" />
<meta property="article:tag" content="Ontario Structural Wood Association" />
<meta property="article:tag" content="OPPI" />
<meta property="article:tag" content="OSWA" />
<meta property="article:tag" content="RCCAO" />
<meta property="article:tag" content="RESCON" />
<meta property="article:tag" content="Residential and Civil Construction Alliance of Ontario" />
<meta property="article:tag" content="Residential Construction Council of Ontario" />
<meta property="article:tag" content="tBIMc" />
<meta property="article:section" content="Buildings" />
<meta property="article:published_time" content="2021-02-01T11:48:36-05:00" />
<meta property="og:image" content="https://www.canadianconsultingengineer.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-01-at-11.44.33-AM.png" />
<meta property="og:image:secure_url" content="https://www.canadianconsultingengineer.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-01-at-11.44.33-AM.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="367" />
<meta property="og:image:alt" content="One Ontario" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.canadianconsultingengineer.com\/","sameAs":["https:\/\/www.facebook.com\/CanadianConsultingEngineer","https:\/\/twitter.com\/BronwenCCE"],"@id":"https:\/\/www.canadianconsultingengineer.com\/#organization","name":"Canadian Consulting Engineer","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Consulting Engineer &raquo; Feed" href="https://www.canadianconsultingengineer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Consulting Engineer &raquo; Comments Feed" href="https://www.canadianconsultingengineer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Consulting Engineer &raquo; ‘One Ontario’ aims to streamline development application approvals Comments Feed" href="https://www.canadianconsultingengineer.com/buildings/one-ontario-aims-to-streamline-development-application-approvals/1003412192/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11137870-29';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11137870-29', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canadianconsultingengineer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.canadianconsultingengineer.com/wp-content/themes/pubx-v2/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asl-basic-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchlite-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/ajax-search-lite/css/style-underline.css?ver=4.8.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.canadianconsultingengineer.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.15.1'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='application/json' id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.canadianconsultingengineer.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":1003412192,"token":"74e181890b","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/js/bootstrap.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/js/strap-extras.js?ver=4.9.16'></script>
<link rel='https://api.w.org/' href='https://www.canadianconsultingengineer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianconsultingengineer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianconsultingengineer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.16" />
<link rel='shortlink' href='https://www.canadianconsultingengineer.com/?p=1003412192' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianconsultingengineer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianconsultingengineer.com%2Fbuildings%2Fone-ontario-aims-to-streamline-development-application-approvals%2F1003412192%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianconsultingengineer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianconsultingengineer.com%2Fbuildings%2Fone-ontario-aims-to-streamline-development-application-approvals%2F1003412192%2F&#038;format=xml" />
    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style>                <link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
                                <style type="text/css">
                    <!--
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://www.canadianconsultingengineer.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://www.canadianconsultingengineer.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://www.canadianconsultingengineer.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://www.canadianconsultingengineer.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://www.canadianconsultingengineer.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://www.canadianconsultingengineer.com/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 6px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: rgba(217, 49, 43, 1);
                background-color: rgba(238, 238, 238, 1);
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
            }
            div.asl_r .results {
                max-height: none;
            }
            
                div.asl_r.asl_w.vertical .results .item::after {
                    display: block;
                    position: absolute;
                    bottom: 0;
                    content: '';
                    height: 1px;
                    width: 100%;
                    background: #D8D8D8;
                }
                div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
                    display: none;
                }
                                    -->
                </style>
                            <script type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            		<style type="text/css" id="wp-custom-css">
			#footer hr {
	margin-top: 10px !important;
    margin-bottom: 10px !important;
}

.network-logo img {
    margin: 0 20px;
}

.headline img {
    border: none;
}

#ctf.ctf-super-narrow .ctf-tweet-content { width:100%; }

.small-logo {max-height:70px;}
.w140 { max-width: 140px;}

#lct-widget-edition-year  li {
	padding: 0 5px !important;
	float: left !important;
}

#btn-menu { color: #ccc;}

#widgets .gform_wrapper {
	border:none;
}

#widgets .gpoll_wrapper .ginput_container ul li {
	border:none;
	padding: 5px 0 !important;
}

#widgets .gpoll_wrapper .ginput_container ul li label { padding-left: 10px;

}

.gpoll_bar_count {
    display: block;
}

.single a.label-light {
white-space: 	normal;
}


#gform_3 .gform_footer.top_label {
 text-align: center !important;
}

#gform_5 .gform_footer.top_label {
 text-align: center !important;
}

.pricingTable-header h3 {
	color: #fff;
}

#widgets .gform_wrapper {padding:0;}

.fraser-product-deck p {font-size:12px; line-height:1.3em}


.widget_text {margin-bottom: 10px!important;}
	    
.thumbnail img {
	margin-bottom: 0px;
	margin-right: 0px;
}

#mega-menu .covid a {font-weight:bold;color:yellow;}

#wallpaperleft,
#wallpaperright {
    position:absolute;
    top: -0px;
}

.topbox {
     background:#efefef;
     padding: 10px 0;
}

.btn-group .dropdownsmall {
     float:right;
     font-size: 14px;
}

.attribution2, .attribution1 {
           color: #CCCCCC;
           padding-left: 3px;
           padding-right: 3px;
           text-transform: uppercase;
           font: 11px "Helvetica Neue", Arial, Helvetica, Geneva, sans-serif;
           padding-bottom: 10px;
           text-align: center;
     }

#banner1 {
     display:block;
}

#banner2 {
     display:none;
}


.gpoll_wrapper .ginput_container ul li {
		margin-bottom: 3px;
    border: 0px;

}

/* visible on xs and sm */
@media (min-width: 320px) and (max-width: 992px) {
     #banner2 {
           display: block;
           text-align: center;
     }  

     #banner1 {
           display:none;
     }
	
	/*mobile leaderboard */
	#div-gpt-ad-1587474565430-0{
		display:block;
	}
	
	/*desktop leaderboard*/
	#div-gpt-ad-1587474480357-0{
		display:none;
	}

}
/*on extra small devices */
@media (max-width: 460px) {

     .logo {width:200px;}
     .btn-group .dropdownsmall {
           font-size: 12px
     }
}

/* iphone 4/5 */
@media (max-width: 320px) {
     .logo {width:140px;}
     .btn-group .dropdownsmall {
           font-size: 12px
     }
}

.vertical-center {
  position: absolute;
  top: 50%;
  left: 50%;
  transform: translate(-50%,-50%);
}

#gform_27 .ginput_product_price_label {display: none;}
		</style>
	 
	<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	  <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
	<![endif]-->

<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>

	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + 
	'//securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>


    <script>
  	 googletag.cmd.push(function() {
       googletag.defineSlot('/17493223/AN_BigBox1_300x250', [[300, 250], [300, 600], [2, 2], ['fluid']], 'div-gpt-ad-1452016996062-0').addService(googletag.pubads());
		googletag.defineSlot('/17493223/AN_BigBox2_300x250', [[300, 250], [300, 600], [2, 2], ['fluid']], 'div-gpt-ad-1451581644708-5').addService(googletag.pubads());
		googletag.defineSlot('/17493223/AN_BigBox3_300x250', [[300, 250], [300, 600], [2, 2], ['fluid']], 'div-gpt-ad-1451581644708-6').addService(googletag.pubads());
		googletag.defineSlot('/17493223/AN_BigBox4_300x250', [[300, 250], [300, 600], [2, 2], ['fluid']], 'div-gpt-ad-1451581644708-7').addService(googletag.pubads());
		googletag.defineSlot('/17493223/AN_BigBox5_300x250', [[300, 250], [300, 600], [2, 2], ['fluid']], 'div-gpt-ad-1451581644708-8').addService(googletag.pubads());
		googletag.defineSlot('/17493223/AN_BigBox6_300x250', [[300, 250], [300, 600], [2, 2], ['fluid']], 'div-gpt-ad-1451581644708-9').addService(googletag.pubads());
		googletag.defineSlot('/17493223/AN_BigBox7_300x250', [[300, 250], [300, 600], [2, 2], ['fluid']], 'div-gpt-ad-1472477157620-0').addService(googletag.pubads());
		googletag.defineSlot('/17493223/AN_BigBox8_300x250', [[300, 250], [300, 600], [2, 2], ['fluid']], 'div-gpt-ad-1488377939751-0').addService(googletag.pubads());
		googletag.defineSlot('/17493223/AN_LeaderBoard_728x90', [[728, 90], ['fluid']], 'div-gpt-ad-1452016996062-15').addService(googletag.pubads());
		googletag.defineSlot('/17493223/AN_MobileBannerA_300x50', [[300, 50], ['fluid']], 'div-gpt-ad-1451581644708-11').addService(googletag.pubads());
       	googletag.defineSlot('/17493223/AN_MobileBannerC_300x50', [300, 50], 'div-gpt-ad-1508955939021-0').addService(googletag.pubads());
    	googletag.defineSlot('/17493223/An_Billboard_970x250', ['fluid'], 'div-gpt-ad-1547760826902-0').addService(googletag.pubads());
		  googletag.defineSlot('/17493223/AN_BigBox1_ARTICLE', [[300, 250], [300, 600], [2, 2]], 'div-gpt-ad-1586194640492-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_VideoAd', [[400, 300], ['fluid']], 'div-gpt-ad-1572984089226-0').addService(googletag.pubads());
    	googletag.defineSlot('/17493223/AN_WallAdLeft_550x684', [550, 684], 'div-gpt-ad-1451581644708-28').addService(googletag.pubads());
		googletag.defineSlot('/17493223/AN_WallAdRight_550x684', [550, 683], 'div-gpt-ad-1467126364434-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_1x1_Tracker', [2, 2], 'div-gpt-ad-1492717697146-10').addService(googletag.pubads());
        googletag.defineSlot('/17493223/East_FLOOR_960x100', [960, 100], 'div-gpt-ad-1492717697146-11').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_Banner1_468x60', [468, 60], 'div-gpt-ad-1451581644708-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_AD1_225x90', [225, 90], 'div-gpt-ad-1481570981219-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox1_300x60', [300, 60], 'div-gpt-ad-1481570981219-8').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox2_300x60', [300, 60], 'div-gpt-ad-1481570981219-9').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox3_300x60', [300, 60], 'div-gpt-ad-1481570981219-10').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox4_300x60', [300, 60], 'div-gpt-ad-1481570981219-11').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox5_300x60', [300, 60], 'div-gpt-ad-1481570981219-12').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox6_300x60', [300, 60], 'div-gpt-ad-1481570981219-13').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_SBigBox1_630x250', [630, 250], 'div-gpt-ad-1481570981219-14').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_SBigBox2_630x250', [630, 250], 'div-gpt-ad-1481570981219-15').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_TOP_Leaderboard_Special', [728, 90], 'div-gpt-ad-1587474480357-0').addService(googletag.pubads());
		googletag.defineSlot('/17493223/AN_TOP_Leaderboard_Special/AN_TOP_Mobile_Special', [320, 50], 'div-gpt-ad-1587474565430-0').addService(googletag.pubads());
       

                googletag.pubads().setTargeting('SiteCategory',[',,buildings,one-ontario-aims-to-streamlin']);     
        googletag.pubads().setTargeting('Target_URL',['/buildings/one-ontario-aims-to-streamlin']);    
        googletag.pubads().setTargeting('Site_Tag', ['CanadianConsultingEngineer,Allsites']);

        googletag.pubads().collapseEmptyDivs();
        
        googletag.enableServices();
    }); 
    </script>
    <!-- dfp end -->

	<!-- needed for sharign buttons -->
	<!-- twitter -->
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

	<!-- facebook -->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>


	<!-- maps -->
     


    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M4CNWXF');</script>
<!-- End Google Tag Manager -->
    
</head>

<body class="post-template-default single single-post postid-1003412192 single-format-standard wp-custom-logo" >

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M4CNWXF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


         
        <div class="navbar header-shadow">
       	<div class="topbox">
       		<!-- /17493223/AN_TOP_Leaderboard_Special -->
			<div id='div-gpt-ad-1587474480357-0' class="center-block text-center">
			  <script>
			    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587474480357-0'); });
			  </script>
			</div>

			<!-- /17493223/AN_TOP_Leaderboard_Special/AN_TOP_Mobile_Special -->
			<div id='div-gpt-ad-1587474565430-0' class="center-block text-center">
			  <script>
			    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587474565430-0'); });
			  </script>
			</div>
       	</div>
       	<div class="logo-and-nav">
	       	<div class="navbar navbar-default">                                    
	            <div class="container">                	
	                <div class="logo">                                            
	                    <a href="https://www.canadianconsultingengineer.com/" title="Canadian Consulting Engineer" rel="home">
	                       	<img src="https://www.canadianconsultingengineer.com/wp-content/uploads/2020/07/cce-website-logo.png" alt="Canadian Consulting Engineer" class="img-resposnive"/>
	                    </a>                                                                        
	                </div>     
	                <!-- Single button mobile -->
	                <div class="visible-xs visible-sm" style="margin-top:10px;"> </div>
	                <div class="btn-group hidden-lg pull-right">
	                  <button type="button" class="dropdownsmall btn btn-primary dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
	                    <strong>Subscribe</strong> <span class="caret"></span>
	                  </button>
	                  <ul class="dropdown-menu">
	                    <li><a class="dropdown-item" href="https://annex.dragonforms.com/loading.do?omedasite=CCE_new" target="_blank">Magazine + Enews</a></li>
	                    <li><a class="dropdown-item" href="https://annex.dragonforms.com/loading.do?omedasite=CCE_prefsnew" target="_blank">ENews</a></li> 	                    
	                  </ul>
	                </div>                 
	            
	            	<!-- Single button -->
	                <div class="btn-group visible-lg pull-right" style="margin-top:10px;">
	                  <button type="button" class="btn btn-primary dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
	                    <strong>Subscribe</strong> <span class="caret"></span>
	                  </button>
	                  <ul class="dropdown-menu">
	                    <li><a class="dropdown-item" href="https://annex.dragonforms.com/loading.do?omedasite=CCE_new" target="_blank">Magazine + Enews</a></li>
	                    <li><a class="dropdown-item" href="https://annex.dragonforms.com/loading.do?omedasite=CCE_prefsnew" target="_blank">ENews</a></li> 	                    
	                  </ul>
	                </div>     
	            </div>
	        </div>
	        <nav class="navbar navbar-inverse">                            
	            <div class="container">   <!-- mobile search -->
					<div class="xvisible-xs xvisible-s msearch1" style="">
	                <div id='ajaxsearchlite1' class="wpdreams_asl_container asl_w asl_m asl_m_1">
<div class="probox">

    
    <div class='promagnifier'>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <path id="magnifier-2-icon" d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
                    C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
                    c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
                    c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
                    z"/>
            </svg>
        </div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <polygon id="arrow-25-icon" transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
            </svg>
        </div>
    </div>

    
    
    <div class='proinput'>
        <form autocomplete="off" aria-label='Ajax search form'>
            <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search Canadian Consulting Engineer...' value='' autocomplete="off"/>
            <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
            <span class='loading'></span>
            <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>

        <div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

            </div>

            <div class='proclose'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon id="x-mark-icon"
                     points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
        </svg>
        </div>
    
    
</div>
</div>


<div id='ajaxsearchlitesettings1' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1">
    <form name='options' autocomplete='off'>

        
                <fieldset class="asl_sett_scroll">
            <legend style="display: none;">Generic selectors</legend>
            <div class="asl_option_inner hiddend">
                <input type='hidden' name='qtranslate_lang' id='qtranslate_lang1'
                       value='0'/>
            </div>

	        
            
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="checked" id="set_exactonly1"
                           title="Exact matches only"
                           name="set_exactonly" />
                    <label for="set_exactonly1">Exact matches only</label>
                </div>
                <div class="asl_option_label">
                    Exact matches only                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_intitle1"
                           title="Search in title"
                           name="set_intitle"  checked="checked"/>
                    <label for="set_intitle1">Search in title</label>
                </div>
                <div class="asl_option_label">
                    Search in title                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_incontent1"
                           title="Search in content"
                           name="set_incontent"  checked="checked"/>
                    <label for="set_incontent1">Search in content</label>
                </div>
                <div class="asl_option_label">
                    Search in content                </div>
            </div>
            <div class="asl_option_inner hiddend">
                <input type="checkbox" value="None" id="set_inexcerpt1"
                       title="Search in excerpt"
                       name="set_inexcerpt"  checked="checked"/>
                <label for="set_inexcerpt1">Search in excerpt</label>
            </div>

            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inposts1"
                           title="Search in posts"
                           name="set_inposts"  checked="checked"/>
                    <label for="set_inposts1">Search in posts</label>
                </div>
                <div class="asl_option_label">
                    Search in posts                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inpages1"
                           title="Search in pages"
                           name="set_inpages" />
                    <label for="set_inpages1">Search in pages</label>
                </div>
                <div class="asl_option_label">
                    Search in pages                </div>
            </div>
                    </fieldset>
                    <div class="asl_option_inner hiddend">
                <input type="checkbox" value="supplier"
                       id="1customset_11"
                       title="Hidden option, ignore please"
                       name="customset[]" checked="checked"/>
                <label for="1customset_11">Hidden</label>
            </div>
            <div class="asl_option_label hiddend"></div>

                        <div class="asl_option_inner hiddend">
                <input type="checkbox" value="feature"
                       id="1customset_12"
                       title="Hidden option, ignore please"
                       name="customset[]" checked="checked"/>
                <label for="1customset_12">Hidden</label>
            </div>
            <div class="asl_option_label hiddend"></div>

                        <div class="asl_option_inner hiddend">
                <input type="checkbox" value="product"
                       id="1customset_13"
                       title="Hidden option, ignore please"
                       name="customset[]" checked="checked"/>
                <label for="1customset_13">Hidden</label>
            </div>
            <div class="asl_option_label hiddend"></div>

                        <div class="asl_option_inner hiddend">
                <input type="checkbox" value="virtual-event"
                       id="1customset_14"
                       title="Hidden option, ignore please"
                       name="customset[]" checked="checked"/>
                <label for="1customset_14">Hidden</label>
            </div>
            <div class="asl_option_label hiddend"></div>

                        <div class="asl_option_inner hiddend">
                <input type="checkbox" value="event"
                       id="1customset_15"
                       title="Hidden option, ignore please"
                       name="customset[]" checked="checked"/>
                <label for="1customset_15">Hidden</label>
            </div>
            <div class="asl_option_label hiddend"></div>

                        </form>
</div>

<div id='ajaxsearchliteres1' class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'>

    
    <div class="results">

        
            <div class="resdrg">
            </div>

        
    </div>

    
    
</div>

    <div id="asl_hidden_data">
        <svg style="position:absolute" height="0" width="0">
            <filter id="aslblur">
                <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
            </filter>
        </svg>
        <svg style="position:absolute" height="0" width="0">
            <filter id="no_aslblur"></filter>
        </svg>

    </div>

<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="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"></div>
      
	            	</div>
	             	<!-- mobile search end -->
	                <ul class="nav navbar-nav">
	                    <li>
	                        <a href="#" id="btn-menu" title="Click to show site navigation">
	                            <i class="fa fa-bars"></i> Menu
	                        </a>
	                    </li>
	                </ul>                                                  
	                <div class="navbar-collapse collapse">
	                   <ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-1003333641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333641"><a href="https://www.canadianconsultingengineer.com/news/">News</a></li>
<li id="menu-item-1003333642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003333642"><a href="/features">Features</a></li>
<li id="menu-item-1003333643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003333643"><a href="/products">Products</a></li>
<li id="menu-item-1003333765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003333765"><a href="/directory">CCE Directory</a></li>
<li id="menu-item-1003412118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003412118"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Audio/Video <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003411812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003411812"><a href="/podcasts">Podcasts</a></li>
	<li id="menu-item-1003412119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003412119"><a href="/webinars">Webinars</a></li>
</ul>
</li>
<li id="menu-item-1003333644" class="hidden-md menu-item menu-item-type-custom menu-item-object-custom menu-item-1003333644"><a href="/events">Events</a></li>
<li id="menu-item-1003333703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003333703"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Awards <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003399532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003399532"><a href="https://www.canadianconsultingengineer.com/awards/enter/">Entry Information and Forms</a></li>
	<li id="menu-item-1003333754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333754"><a href="https://www.canadianconsultingengineer.com/awards/press-releases/">Press Releases</a></li>
	<li id="menu-item-1003333753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333753"><a href="https://www.canadianconsultingengineer.com/awards/showcase-entries/">Showcase of Entries</a></li>
	<li id="menu-item-1003333717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333717"><a href="https://www.canadianconsultingengineer.com/awards/about/">About The Awards</a></li>
	<li id="menu-item-1003333752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333752"><a href="https://www.canadianconsultingengineer.com/awards/past-winners/">Past Winners</a></li>
</ul>
</li>
<li id="menu-item-1003333718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003333718"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Magazine <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003333646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333646"><a href="https://www.canadianconsultingengineer.com/digital-edition/">Digital Edition</a></li>
	<li id="menu-item-1003411133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003411133"><a href="https://www.canadianconsultingengineer.com/newsletter-archive/">E-News</a></li>
	<li id="menu-item-1003333687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333687"><a href="https://www.canadianconsultingengineer.com/about/">About</a></li>
	<li id="menu-item-1003333648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333648"><a href="https://www.canadianconsultingengineer.com/advertise/">Advertise</a></li>
	<li id="menu-item-1003333649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333649"><a href="https://www.canadianconsultingengineer.com/contacts/">Contacts</a></li>
</ul>
</li>
</ul>   

	                    <div class="search-bar-header">
	                         <div id='ajaxsearchlite2' class="wpdreams_asl_container asl_w asl_m asl_m_2">
<div class="probox">

    
    <div class='promagnifier'>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <path id="magnifier-2-icon" d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
                    C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
                    c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
                    c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
                    z"/>
            </svg>
        </div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
                <polygon id="arrow-25-icon" transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
            </svg>
        </div>
    </div>

    
    
    <div class='proinput'>
        <form autocomplete="off" aria-label='Ajax search form'>
            <input aria-label='Search input' type='search' class='orig' name='phrase' placeholder='Search Canadian Consulting Engineer...' value='' autocomplete="off"/>
            <input aria-label='Autocomplete input, do not use this' type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
            <span class='loading'></span>
            <input type='submit' value="Start search" style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>

        <div class="asl_loader"><div class="asl_loader-inner asl_simple-circle"></div></div>

            </div>

            <div class='proclose'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon id="x-mark-icon"
                     points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
        </svg>
        </div>
    
    
</div>
</div>


<div id='ajaxsearchlitesettings2' class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_2">
    <form name='options' autocomplete='off'>

        
                <fieldset class="asl_sett_scroll">
            <legend style="display: none;">Generic selectors</legend>
            <div class="asl_option_inner hiddend">
                <input type='hidden' name='qtranslate_lang' id='qtranslate_lang2'
                       value='0'/>
            </div>

	        
            
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="checked" id="set_exactonly2"
                           title="Exact matches only"
                           name="set_exactonly" />
                    <label for="set_exactonly2">Exact matches only</label>
                </div>
                <div class="asl_option_label">
                    Exact matches only                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_intitle2"
                           title="Search in title"
                           name="set_intitle"  checked="checked"/>
                    <label for="set_intitle2">Search in title</label>
                </div>
                <div class="asl_option_label">
                    Search in title                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_incontent2"
                           title="Search in content"
                           name="set_incontent"  checked="checked"/>
                    <label for="set_incontent2">Search in content</label>
                </div>
                <div class="asl_option_label">
                    Search in content                </div>
            </div>
            <div class="asl_option_inner hiddend">
                <input type="checkbox" value="None" id="set_inexcerpt2"
                       title="Search in excerpt"
                       name="set_inexcerpt"  checked="checked"/>
                <label for="set_inexcerpt2">Search in excerpt</label>
            </div>

            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inposts2"
                           title="Search in posts"
                           name="set_inposts"  checked="checked"/>
                    <label for="set_inposts2">Search in posts</label>
                </div>
                <div class="asl_option_label">
                    Search in posts                </div>
            </div>
            <div class="asl_option">
                <div class="asl_option_inner">
                    <input type="checkbox" value="None" id="set_inpages2"
                           title="Search in pages"
                           name="set_inpages" />
                    <label for="set_inpages2">Search in pages</label>
                </div>
                <div class="asl_option_label">
                    Search in pages                </div>
            </div>
                    </fieldset>
                    <div class="asl_option_inner hiddend">
                <input type="checkbox" value="supplier"
                       id="2customset_21"
                       title="Hidden option, ignore please"
                       name="customset[]" checked="checked"/>
                <label for="2customset_21">Hidden</label>
            </div>
            <div class="asl_option_label hiddend"></div>

                        <div class="asl_option_inner hiddend">
                <input type="checkbox" value="feature"
                       id="2customset_22"
                       title="Hidden option, ignore please"
                       name="customset[]" checked="checked"/>
                <label for="2customset_22">Hidden</label>
            </div>
            <div class="asl_option_label hiddend"></div>

                        <div class="asl_option_inner hiddend">
                <input type="checkbox" value="product"
                       id="2customset_23"
                       title="Hidden option, ignore please"
                       name="customset[]" checked="checked"/>
                <label for="2customset_23">Hidden</label>
            </div>
            <div class="asl_option_label hiddend"></div>

                        <div class="asl_option_inner hiddend">
                <input type="checkbox" value="virtual-event"
                       id="2customset_24"
                       title="Hidden option, ignore please"
                       name="customset[]" checked="checked"/>
                <label for="2customset_24">Hidden</label>
            </div>
            <div class="asl_option_label hiddend"></div>

                        <div class="asl_option_inner hiddend">
                <input type="checkbox" value="event"
                       id="2customset_25"
                       title="Hidden option, ignore please"
                       name="customset[]" checked="checked"/>
                <label for="2customset_25">Hidden</label>
            </div>
            <div class="asl_option_label hiddend"></div>

                        </form>
</div>

<div id='ajaxsearchliteres2' class='vertical wpdreams_asl_results asl_w asl_r asl_r_2'>

    
    <div class="results">

        
            <div class="resdrg">
            </div>

        
    </div>

    
    
</div>


<div class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_2" data-asldata="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"></div>
      
	                    </div>        
	                </div>                  
	            </div>               
	       

	    <!-------------------------------------------------------------------------------------->
        <div id="mega-menu" style="display:none;">
<a href="#" id="closemenu" style="position:absolute; top:5px; right:25px; color:#fff;font-size:34px;margin-bottom:10px; z-index: 1000;">&times;</a>
            
            <div class="container">
                <div class="row">
                    <div class="col-sm-3">                                                
                                        
                        <h4>Browse</h4><div class="menu-browse-container"><ul id="menu-browse" class="menu"><li id="menu-item-1003411148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003411148"><a href="https://www.canadianconsultingengineer.com/news/">News</a></li>
<li id="menu-item-1003411149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003411149"><a href="/features">Features</a></li>
<li id="menu-item-1003411150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003411150"><a href="/products">Products</a></li>
<li id="menu-item-1003411813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003411813"><a href="/podcasts">Podcasts</a></li>
<li id="menu-item-1003411152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003411152"><a href="/events">Events</a></li>
<li id="menu-item-1003411151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003411151"><a href="/directory">CCE Directory</a></li>
<li id="menu-item-1003411154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003411154"><a href="/virtual-events">Virtual Events</a></li>
<li id="menu-item-1003411153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003411153"><a href="https://www.canadianconsultingengineer.com/awards/">Awards</a></li>
</ul></div>                          
                    </div>

                    <div class="col-sm-5"> 
                   
		                 <h4>Explore</h4><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-1003411134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1003411134"><a href="https://www.canadianconsultingengineer.com/category/buildings/">Buildings</a></li>
<li id="menu-item-1003411135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003411135"><a href="https://www.canadianconsultingengineer.com/category/business-professional/">Business &#038; Professional</a></li>
<li id="menu-item-1003411136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003411136"><a href="https://www.canadianconsultingengineer.com/category/companies-people/">Companies &#038; People</a></li>
<li id="menu-item-1003411137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003411137"><a href="https://www.canadianconsultingengineer.com/category/covid-19-updates/">COVID-19 Updates</a></li>
<li id="menu-item-1003411138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003411138"><a href="https://www.canadianconsultingengineer.com/category/energy/">Energy</a></li>
<li id="menu-item-1003411139" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1003411139"><a href="https://www.canadianconsultingengineer.com/category/engineering/">Engineering</a></li>
<li id="menu-item-1003411140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003411140"><a href="https://www.canadianconsultingengineer.com/category/environmental/">Environmental</a></li>
<li id="menu-item-1003411141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003411141"><a href="https://www.canadianconsultingengineer.com/category/industrial/">Industrial</a></li>
<li id="menu-item-1003411142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003411142"><a href="https://www.canadianconsultingengineer.com/category/transportation/">Transportation</a></li>
<li id="menu-item-1003411143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003411143"><a href="https://www.canadianconsultingengineer.com/category/water-wastewater/">Water &#038; Wastewater</a></li>
<li id="menu-item-1003411144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003411144"><a href="https://www.canadianconsultingengineer.com/category/women-in-construction/">Women in Construction</a></li>
</ul></div> 
                    </div>
                        
                    <div class="col-sm-4">
                        <h4>Magazine</h4><div class="menu-magazine-container"><ul id="menu-magazine" class="menu"><li id="menu-item-1003411155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003411155"><a href="https://www.canadianconsultingengineer.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-1003411156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003411156"><a href="https://www.canadianconsultingengineer.com/newsletter-archive/">E-News</a></li>
<li id="menu-item-1003411157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003411157"><a href="https://www.canadianconsultingengineer.com/about/">About</a></li>
<li id="menu-item-1003411158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003411158"><a href="https://www.canadianconsultingengineer.com/advertise/">Advertise</a></li>
<li id="menu-item-1003411159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003411159"><a href="https://www.canadianconsultingengineer.com/contacts/">Contacts</a></li>
<li id="menu-item-1003411160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003411160"><a href="https://www.canadianconsultingengineer.com/contacts/feedback/">Feedback</a></li>
</ul></div>  
                    </div>         
                </div>
            </div>
        </div><!-- end mega menu -->
            </nav> 
        </div>
    </div>
   
    
       

                    <div id="wallpaper-ad" class="hidden-xs hidden-sm xhidden-md">
                <div id="wallpaperleft">
                    <div id='div-gpt-ad-1451581644708-28' style=''> 
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-28'); } );
                        </script>
                    </div>
                    <div id='div-gpt-ad-1492717697146-10' style=''>  
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-10'); });
                        </script>
                    </div>
                </div>
                <div id="wallpaperright">
                  <div id='div-gpt-ad-1467126364434-0' style=''>  
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467126364434-0'); });
                    </script>
                  </div>
                </div>
            </div>
            
     
	       <div class="topbox" style="">
	            <div class="container hidden-xs"> 
	                <div id='div-gpt-ad-1452016996062-15' style='margin-top:0px;' class="center-block text-center leaderboard">
	                    <script type='text/javascript'>
	                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452016996062-15'); });
	                    </script>
	                </div>
	            </div>              
	            <div class="container visible-xs">                                
	                <div id='div-gpt-ad-1451581644708-11' style='height:50px; width:300px; margin-top:0px;'  class="center-block text-center">
	                    <script>
	                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-11'); }); 
	                    </script> 
	                </div>
	            </div>
	        </div>
        

    <div class="container main-content">
        <div id="wrapper" class="clearfix">
            <div class="visible-print">
                <img src="https://www.canadianconsultingengineer.com/wp-content/uploads/2020/07/cce-website-logo.png" alt="Canadian Consulting Engineer" />
            </div>
            	<div class="row">		
		<div class="col-md-9">	
						<h1 class="">
				‘One Ontario’ aims to streamline development application approvals							
			</h1>	
			
			<p class="lead">The initiative was launched last June and AECO says it is now nearing 'critical mass.'</p>
			<div class="small text-muted">
				February 1, 2021				&nbsp;

				By CCE			</div>
			<hr style="border-color:#dedede;"/>
			<div class="row">
				<div class="col-md-3 col-sm-4 divide-line">
					
	                <br/><br/>
	               	
						<div class="hidden-xs">
													           
									    <a href="https://www.canadianconsultingengineer.com/category/buildings/" class="label label-light">Buildings</a><br/><a href="https://www.canadianconsultingengineer.com/category/engineering/" class="label label-light">Engineering</a><br/>								

												           
								    <a href="https://www.canadianconsultingengineer.com/tag/acec-ontario/" class="label label-light">ACEC-Ontario</a><br/><a href="https://www.canadianconsultingengineer.com/tag/aec/" class="label label-light">AEC</a><br/><a href="https://www.canadianconsultingengineer.com/tag/aeco-innovation-lab/" class="label label-light">AECO Innovation Lab</a><br/><a href="https://www.canadianconsultingengineer.com/tag/architecture/" class="label label-light">architecture</a><br/><a href="https://www.canadianconsultingengineer.com/tag/bild/" class="label label-light">BILD</a><br/><a href="https://www.canadianconsultingengineer.com/tag/bim/" class="label label-light">BIM</a><br/><a href="https://www.canadianconsultingengineer.com/tag/bsc/" class="label label-light">bSC</a><br/><a href="https://www.canadianconsultingengineer.com/tag/building-industry-and-land-development-association/" class="label label-light">Building Industry and Land Development Association</a><br/><a href="https://www.canadianconsultingengineer.com/tag/building-information-modelling/" class="label label-light">building information modelling</a><br/><a href="https://www.canadianconsultingengineer.com/tag/building-officials/" class="label label-light">building officials</a><br/><a href="https://www.canadianconsultingengineer.com/tag/buildingsmart/" class="label label-light">buildingSMART</a><br/><a href="https://www.canadianconsultingengineer.com/tag/construction/" class="label label-light">Construction</a><br/><a href="https://www.canadianconsultingengineer.com/tag/engineering-2/" class="label label-light">Engineering</a><br/><a href="https://www.canadianconsultingengineer.com/tag/oboa/" class="label label-light">OBOA</a><br/><a href="https://www.canadianconsultingengineer.com/tag/ogca/" class="label label-light">OGCA</a><br/><a href="https://www.canadianconsultingengineer.com/tag/one-ontario/" class="label label-light">One Ontario</a><br/><a href="https://www.canadianconsultingengineer.com/tag/ontario-building-officials-association/" class="label label-light">Ontario Building Officials Association</a><br/><a href="https://www.canadianconsultingengineer.com/tag/ontario-general-contractors-association/" class="label label-light">Ontario General Contractors Association</a><br/><a href="https://www.canadianconsultingengineer.com/tag/ontario-professional-planners-institute/" class="label label-light">Ontario Professional Planners Institute</a><br/><a href="https://www.canadianconsultingengineer.com/tag/ontario-structural-wood-association/" class="label label-light">Ontario Structural Wood Association</a><br/><a href="https://www.canadianconsultingengineer.com/tag/oppi/" class="label label-light">OPPI</a><br/><a href="https://www.canadianconsultingengineer.com/tag/oswa/" class="label label-light">OSWA</a><br/><a href="https://www.canadianconsultingengineer.com/tag/rccao/" class="label label-light">RCCAO</a><br/><a href="https://www.canadianconsultingengineer.com/tag/rescon/" class="label label-light">RESCON</a><br/><a href="https://www.canadianconsultingengineer.com/tag/residential-and-civil-construction-alliance-of-ontario/" class="label label-light">Residential and Civil Construction Alliance of Ontario</a><br/><a href="https://www.canadianconsultingengineer.com/tag/residential-construction-council-of-ontario/" class="label label-light">Residential Construction Council of Ontario</a><br/><a href="https://www.canadianconsultingengineer.com/tag/tbimc/" class="label label-light">tBIMc</a><br/>													</div>
					
						<br/>

				</div>
				<div class="col-md-9 col-sm-8">
					
					<div class="the-content">														
						<p><a href="https://www.canadianconsultingengineer.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-01-at-11.44.33-AM.png" rel='magnific'><img class="alignnone size-full wp-image-1003412193" src="https://www.canadianconsultingengineer.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-01-at-11.44.33-AM.png" alt="One Ontario" width="700" height="367" srcset="https://www.canadianconsultingengineer.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-01-at-11.44.33-AM.png 700w, https://www.canadianconsultingengineer.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-01-at-11.44.33-AM-300x157.png 300w, https://www.canadianconsultingengineer.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-01-at-11.44.33-AM-250x131.png 250w, https://www.canadianconsultingengineer.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-01-at-11.44.33-AM-600x315.png 600w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
<p>The Association of Consulting Engineering Companies &#8211; Ontario (<a href="https://ceo.on.ca/" target="_blank" rel="noopener">ACEC-Ontario</a>) is among the supporters for ‘<a href="http://www.OneOntario.ca" target="_blank" rel="noopener">One Ontario</a>,’ a new collaborative initiative that aims to standardize and streamline the development application approval process across the province.</p>
<p><a href="http://www.aecoinnovationlab.com" target="_blank" rel="noopener">AECO Innovation Lab</a>, an industry consortium focusing on productivity, sustainability and profitability for the architecture, engineering and construction (AEC) sectors, launched One Ontario last June. Since then, stakeholders and supporters have joined the effort to unify data exchange, improve efficiency and transparency throughout the development approvals process and enable data aggregation for future reporting and measurement.</p>
<p>Beyond AECO, key sponsors include the Ontario Building Officials Association (<a href="https://www.oboa.on.ca/" target="_blank" rel="noopener">OBOA</a>) and the Residential Construction Council of Ontario (<a href="https://rescon.com/" target="_blank" rel="noopener">RESCON</a>). And beyond ACEC-Ontario, supporters include the Building Industry and Land Development Association (<a href="https://bildgta.ca/" target="_blank" rel="noopener">BILD</a>), the Toronto Building Information Modelling (BIM) Community (<a href="https://tbimc.ca/" target="_blank" rel="noopener">tBIMc</a>), the Ontario Professional Planners Institute (<a href="https://ontarioplanners.ca/home" target="_blank" rel="noopener">OPPI</a>), the Ontario Structural Wood Association (<a href="https://www.oswa.ca/" target="_blank" rel="noopener">OSWA</a>), the Ontario General Contractors Association (<a href="https://ogca.ca/" target="_blank" rel="noopener">OGCA</a>), buildingSMART Canada (<a href="https://buildingsmartcanada.ca/about/" target="_blank" rel="noopener">bSC</a>) and the Residential and Civil Construction Alliance of Ontario (<a href="https://www.rccao.com/" target="_blank" rel="noopener">RCCAO</a>), among others.</p><div class="4UnvFcPQ" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="banner1"><!-- /17493223/An_Billboard_970x250 -->
<div id='div-gpt-ad-1547760826902-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547760826902-0'); });
</script>
</div></div>
<div id="banner2">
<div class='attribution2'>Advertisment</div>
<!-- /17493223/AN_BigBox1_ARTICLE -->
<div id='div-gpt-ad-1586194640492-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586194640492-0'); });
  </script>
</div>
</div>

</div>
<p>Based on research and international best practices, One Ontario will recommend consistent standards for applicants, municipalities and agencies, so as to connect e-permitting and automated application submissions to the rest of the approvals process. It will also provide a framework for the implementation of other practices, such as the establishment of a BIM standard to enable code compliance checking and related applications.</p>
<p>“Ontario has the opportunity to implement a strategic, province-wide solution that serves as an example for the rest of Canada,” says Arash Shahi, AECO’s CEO.</p><div class="OPWMblb1" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /17493223/AN_VideoAd -->
<div id='div-gpt-ad-1572984089226-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572984089226-0'); });
  </script>
</div></div>
</p>					</div>	


					<div class="clearfix"></div>

					<div class="hidden-print">	

						<div class="visible-xs">

												           
					        		<h4>Categories</h4>
								    <a href="https://www.canadianconsultingengineer.com/category/buildings/" class="label label-light">Buildings</a><br/><a href="https://www.canadianconsultingengineer.com/category/engineering/" class="label label-light">Engineering</a><br/>							
							<br/>
							
							<h4>Related tags</h4><a href="https://www.canadianconsultingengineer.com/tag/acec-ontario/" class="label label-light">ACEC-Ontario</a><br/><a href="https://www.canadianconsultingengineer.com/tag/aec/" class="label label-light">AEC</a><br/><a href="https://www.canadianconsultingengineer.com/tag/aeco-innovation-lab/" class="label label-light">AECO Innovation Lab</a><br/><a href="https://www.canadianconsultingengineer.com/tag/architecture/" class="label label-light">architecture</a><br/><a href="https://www.canadianconsultingengineer.com/tag/bild/" class="label label-light">BILD</a><br/><a href="https://www.canadianconsultingengineer.com/tag/bim/" class="label label-light">BIM</a><br/><a href="https://www.canadianconsultingengineer.com/tag/bsc/" class="label label-light">bSC</a><br/><a href="https://www.canadianconsultingengineer.com/tag/building-industry-and-land-development-association/" class="label label-light">Building Industry and Land Development Association</a><br/><a href="https://www.canadianconsultingengineer.com/tag/building-information-modelling/" class="label label-light">building information modelling</a><br/><a href="https://www.canadianconsultingengineer.com/tag/building-officials/" class="label label-light">building officials</a><br/><a href="https://www.canadianconsultingengineer.com/tag/buildingsmart/" class="label label-light">buildingSMART</a><br/><a href="https://www.canadianconsultingengineer.com/tag/construction/" class="label label-light">Construction</a><br/><a href="https://www.canadianconsultingengineer.com/tag/engineering-2/" class="label label-light">Engineering</a><br/><a href="https://www.canadianconsultingengineer.com/tag/oboa/" class="label label-light">OBOA</a><br/><a href="https://www.canadianconsultingengineer.com/tag/ogca/" class="label label-light">OGCA</a><br/><a href="https://www.canadianconsultingengineer.com/tag/one-ontario/" class="label label-light">One Ontario</a><br/><a href="https://www.canadianconsultingengineer.com/tag/ontario-building-officials-association/" class="label label-light">Ontario Building Officials Association</a><br/><a href="https://www.canadianconsultingengineer.com/tag/ontario-general-contractors-association/" class="label label-light">Ontario General Contractors Association</a><br/><a href="https://www.canadianconsultingengineer.com/tag/ontario-professional-planners-institute/" class="label label-light">Ontario Professional Planners Institute</a><br/><a href="https://www.canadianconsultingengineer.com/tag/ontario-structural-wood-association/" class="label label-light">Ontario Structural Wood Association</a><br/><a href="https://www.canadianconsultingengineer.com/tag/oppi/" class="label label-light">OPPI</a><br/><a href="https://www.canadianconsultingengineer.com/tag/oswa/" class="label label-light">OSWA</a><br/><a href="https://www.canadianconsultingengineer.com/tag/rccao/" class="label label-light">RCCAO</a><br/><a href="https://www.canadianconsultingengineer.com/tag/rescon/" class="label label-light">RESCON</a><br/><a href="https://www.canadianconsultingengineer.com/tag/residential-and-civil-construction-alliance-of-ontario/" class="label label-light">Residential and Civil Construction Alliance of Ontario</a><br/><a href="https://www.canadianconsultingengineer.com/tag/residential-construction-council-of-ontario/" class="label label-light">Residential Construction Council of Ontario</a><br/><a href="https://www.canadianconsultingengineer.com/tag/tbimc/" class="label label-light">tBIMc</a><br/>						</div>

						<hr />

						<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>														
						<ul class="list-inline" style="line-height:12px;">

					    	<li><a href="https://twitter.com/share" class="twitter-share-button" data-text="‘One Ontario’ aims to streamline development application approvals" data-url="https://www.canadianconsultingengineer.com/?p=1003412192" data-count="none" data-counturl="https://www.canadianconsultingengineer.com/buildings/one-ontario-aims-to-streamline-development-application-approvals/1003412192/">Tweet</a></li>

							<li><div class="fb-share-button" data-layout="button"></div></li>							

							<li> <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script><script type="IN/Share" data-url="https://www.canadianconsultingengineer.com/buildings/one-ontario-aims-to-streamline-development-application-approvals/1003412192/"></script></li>    
						</ul>

						<br/><br/>

						<div class="heading-primary"><span>Related Stories</span></div>

						<div class='yarpp-related'>

			
				<a href="https://www.canadianconsultingengineer.com/engineering/simpler-approvals-for-renewable-power-in-ontario-s-proposed-legislation/1000090302/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>Simpler approvals for renewable power in Ontario&#8217;s proposed legislation</div>
						</div>					
					</div>
				</a>	
			
				<a href="https://www.canadianconsultingengineer.com/energy/engineers-work-for-approvals-in-ontario-solar-industry/1000408575/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>Engineers work for approvals in Ontario solar industry</div>
						</div>					
					</div>
				</a>	
			
				<a href="https://www.canadianconsultingengineer.com/transportation/infrastructure-ontario-adds-local-knowledge-in-bidding/1001884138/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>Infrastructure Ontario adds local knowledge in bidding</div>
						</div>					
					</div>
				</a>	
			
				<a href="https://www.canadianconsultingengineer.com/companies-people/ron-birkelbach-joins-hdr-supports-development-of-ontario-line/1003411089/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>Ron Birkelbach joins HDR, supports development of Ontario Line</div>
						</div>					
					</div>
				</a>
</div>

						<br/>
													

															
							<a name="comments" id="comments"></a>
							




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/buildings/one-ontario-aims-to-streamline-development-application-approvals/1003412192/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=one-ontario-aims-to-streamline-development-application-approvals#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.canadianconsultingengineer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1003412192' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0b955c7cb3" /></p><input type="hidden" id="ak_js" name="ak_js" value="224"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>			</form>
			</div><!-- #respond -->
	

    							

						<br/><br/>
						<div class="row">
						  <div class="col-md-12 center-block text-center">
						    <!-- /17493223/E-AN_SBigBox1_630x250 --> <div id='div-gpt-ad-1481570981219-14'> <script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-14'); }); </script> </div>

						  </div>
						</div>
						<div class="row">
						  <div class="col-md-12 center-block text-center">						   
							<!-- /17493223/E-AN_SBigBox2_630x250 --> <div id='div-gpt-ad-1481570981219-15'> <script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-15'); }); </script> </div>
						  </div>
						</div>

														
					</div>															
				</div> <!-- /col-lg-9 -->
			</div><!-- /row -->			
		</div> <!-- /col-md-9 -->
		
		<div class="col-md-3">				
			<aside id="widgets"> 
            
<div id="custom_html-3" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><br/>
<div class="center-block text-center" style="margin-left: -15px;">
<!-- /17493223/AN_BigBox1_300x250 -->
<div id="div-gpt-ad-1452016996062-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452016996062-0'); });</script></div>
</div></div></div><div id="miniloops-12" class="widget-wrapper miniloops"><div class="widget-title"><h3>Editor&#8217;s Picks<span class="arrow"></h3></div><ul class="sidebar-ed-pick list-unstyled"><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.canadianconsultingengineer.com/podcasts/the-better-buildings-podcast-the-passive-house-standard-and-large-retrofits/">The Better Buildings Podcast: The Passive House Standard and Large Retrofits</a></h5></li><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.canadianconsultingengineer.com/transportation/three-teams-qualify-to-build-contrecoeur-container-terminal/1003412057/">Three teams qualify to build Contrecoeur container terminal</a></h5></li><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.canadianconsultingengineer.com/podcasts/the-better-buildings-podcast-resilient-buildings-for-climate-change/">The Better Buildings Podcast: Resilient Buildings for Climate Change</a></h5></li><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.canadianconsultingengineer.com/business-professional/ccdc-releases-service-contract-for-consulting-engineers/1003412029/">CCDC releases service contract for consulting engineers</a></h5></li><li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://www.canadianconsultingengineer.com/podcasts/the-better-buildings-podcast-2-damping-systems-for-high-rise-buildings/">The Better Buildings Podcast: Damping Systems for High-rise Buildings</a></h5></li></ul></div><div id="custom_html-4" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="center-block text-center" style="margin-left: -15px;">
<!-- /17493223/AN_BigBox2_300x250 -->
<div id="div-gpt-ad-1451581644708-5"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-5'); });</script></div>
</div></div></div><div id="miniloops-10" class="widget-wrapper miniloops"><div class="widget-title"><h3><a href="/category/covid-19-updates">COVID-19 Updates</a><span class="arrow"></h3></div><ul class="sidebar-ed-pick list-unstyled"><li><h5 class="headline"><small>January 27, 2021</small><br /><a href="https://www.canadianconsultingengineer.com/products/uv-c-fixture-disinfects-airstreams-to-inactivate-coronavirus/">UV-C fixture disinfects airstreams to inactivate coronavirus</a></h5></li><li><h5 class="headline"><small>December 15, 2020</small><br /><a href="https://www.canadianconsultingengineer.com/features/balancing-iaq-and-energy-efficiency-via-solar-heating/">Balancing IAQ and energy efficiency via solar heating</a></h5></li><li><h5 class="headline"><small>December 8, 2020</small><br /><a href="https://www.canadianconsultingengineer.com/engineering/video-a-look-back-and-ahead/1003411836/">VIDEO: A look back and ahead</a></h5></li></ul></div><div id="custom_html-2" class="widget_text widget-wrapper widget_custom_html"><div class="widget-title"><h3>Digital Edition<span class="arrow"></h3></div><div class="textwidget custom-html-widget"><ul class="list-unstyled">
 	<li>
<h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="/digital-edition">View Digital Edition</a></h5>
</li>
<li>
<h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="/digital-archives">Archives</a></h5>
</li>
<li>
<h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="https://annex.dragonforms.com/loading.do?omedasite=CCE_new" target="_blank" rel="noopener">Subscription Centre</a></h5>
</li>
</ul>
<a href="/digital-edition"><img class="alignnone size-full wp-image-40696" src="/wp-content/uploads/2020/07/de-website-graphic-cce.jpg" alt="" width="270" height="140" /></a></div></div><div id="gpoll_poll_widget-3" class="widget-wrapper gpoll_poll_widget"><div class="widget-title"><h3>Poll<span class="arrow"></h3></div><link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.22' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper' id='gform_wrapper_28' ><form method='post' enctype='multipart/form-data'  id='gform_28' class='gpoll_enabled gpoll_show_results_link gpoll_block_repeat_voters gpoll' action='/buildings/one-ontario-aims-to-streamline-development-application-approvals/1003412192/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=one-ontario-aims-to-streamline-development-application-approvals'>
                        <div class='gform_body'><ul id='gform_fields_28' class='gform_fields top_label form_sublabel_below description_below'><li id='field_28_2'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class='gfield_label'  >How has your experience been with public engagement for infrastructure projects?</label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_28_2'><li class='gchoice_28_2_0'><input name='input_2' type='radio' value='gpoll2af956c2c'  id='choice_28_2_0' tabindex='1'   /><label for='choice_28_2_0' id='label_28_2_0'>Highly positive</label></li><li class='gchoice_28_2_1'><input name='input_2' type='radio' value='gpoll207f2694f'  id='choice_28_2_1' tabindex='2'   /><label for='choice_28_2_1' id='label_28_2_1'>Slightly positive</label></li><li class='gchoice_28_2_2'><input name='input_2' type='radio' value='gpoll2985b13ab'  id='choice_28_2_2' tabindex='3'   /><label for='choice_28_2_2' id='label_28_2_2'>Neither positive nor negative</label></li><li class='gchoice_28_2_3'><input name='input_2' type='radio' value='gpoll291ff2b5d'  id='choice_28_2_3' tabindex='4'   /><label for='choice_28_2_3' id='label_28_2_3'>Slightly negative</label></li><li class='gchoice_28_2_4'><input name='input_2' type='radio' value='gpoll2a76a2210'  id='choice_28_2_4' tabindex='5'   /><label for='choice_28_2_4' id='label_28_2_4'>Highly negative</label></li></ul></div></li><li id='field_28_3'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_28_3' >Name</label><div class='ginput_container'><input name='input_3' id='input_28_3' type='text' value='' /></div><div class='gfield_description' id='gfield_description_28_3'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_28' class='gform_button button' value='Vote' tabindex='6' onclick='if(window["gf_submitting_28"]){return false;}  window["gf_submitting_28"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_28"]){return false;} window["gf_submitting_28"]=true;  jQuery("#gform_28").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_28' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='28' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_28' value='WyJbXSIsImQ5MDg3YWJlMmYwNTNhNjQ3OTAzY2U1NTgwNTUyOTQ5Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_28' id='gform_target_page_number_28' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_28' id='gform_source_page_number_28' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=blue&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=1+week&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=a0a183b4a5a453f5190204b3a6a17dc6' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 28) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [28, 1]) } ); </script></div><div id="custom_html-5" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="center-block text-center" style="margin-left: -15px;">
<!-- /17493223/AN_BigBox3_300x250 -->
<div id="div-gpt-ad-1451581644708-6"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-6'); });</script></div>
</div></div></div><div id="miniloops-13" class="widget-wrapper miniloops"><div class="widget-title"><h3><a href="/directory">Directory</a><span class="arrow"></h3></div><div class="list-group"><a href="https://www.canadianconsultingengineer.com/directory/the-mitchell-partnership-inc/" class="list-group-item list-group-item-primary" style="padding:0 15px;margin-bottom:2px"><h5 class="headline" style="margin-top:8px;margin-bottom:8px">The Mitchell Partnership Inc.<br><small>Toronto, ON</small></h5></a><a href="https://www.canadianconsultingengineer.com/directory/mechatrosoft-inc/" class="list-group-item list-group-item-primary" style="padding:0 15px;margin-bottom:2px"><h5 class="headline" style="margin-top:8px;margin-bottom:8px">MechatroSoft Inc.<br><small>Mississauga, ON</small></h5></a><a href="https://www.canadianconsultingengineer.com/directory/global-trend-construction-consulting-gtcc/" class="list-group-item list-group-item-primary" style="padding:0 15px;margin-bottom:2px"><h5 class="headline" style="margin-top:8px;margin-bottom:8px">Global Trend Construction &#038; Consulting (GTCC)<br><small>Mississauga, ON</small></h5></a></div>
<ul class="list-unstyled">
<li><h5 class="headline"><i class="fa fa-caret-right text-primary"></i> <a href="/directory">View Directory</a></h5></li>
</ul></div><div id="custom_html-6" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="center-block text-center" style="margin-left: -15px;">
<!-- /17493223/AN_BigBox4_300x250 -->
<div id="div-gpt-ad-1451581644708-7"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-7'); });</script></div>
</div></div></div><div id="custom_html-11" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="center-block text-center" style="margin-left: -15px;">
<!-- /17493223/AN_BigBox4_300x250 -->
<div id="div-gpt-ad-1451581644708-8"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-8'); });</script></div>
</div></div></div><div id="custom_html-10" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="center-block text-center" style="margin-left: -15px;">
<!-- /17493223/AN_BigBox4_300x250 -->
<div id="div-gpt-ad-1451581644708-9"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-9'); });</script></div>
</div></div></div><div id="custom_html-9" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="center-block text-center" style="margin-left: -15px;">
<!-- /17493223/AN_BigBox4_300x250 -->
<div id="div-gpt-ad-1472477157620-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472477157620-0'); });</script></div>
</div></div></div><div id="custom_html-8" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="center-block text-center" style="margin-left: -15px;">
<!-- /17493223/AN_BigBox4_300x250 -->
<div id="div-gpt-ad-1488377939751-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488377939751-0'); });</script></div>
</div></div></div></aside><!-- end of widgets -->				</div>
	</div>

	<ul class="pager">			
		<li class="pull-left" style="margin-bottom:5px;"><i class="fa fa-arrow-left"></i> <a href="https://www.canadianconsultingengineer.com/companies-people/infrastructure-canada-appoints-new-cib-chair/1003412160/">Infrastructure Canada appoints new CIB chair</a></li>				
		<li class="pull-right"><a href="https://www.canadianconsultingengineer.com/companies-people/stantec-names-new-leader-for-bridge-projects/1003412207/">Stantec names new leader for bridge projects</a> <i class="fa fa-arrow-right"></i></li>
	</ul><!-- end of .navigation -->			

  </div><!-- end of wrapper -->
  <footer id="footer" class="clearfix">
     
  
          <div class="row">
              <div class="col-md-3">
                  <a href="https://www.canadianconsultingengineer.com/" title="Canadian Consulting Engineer" rel="home">
                    <img src="https://www.canadianconsultingengineer.com/wp-content/uploads/2020/07/cce-website-logo.png" alt="Canadian Consulting Engineer" class="img-resposnive" style="max-height: 48px;"/>
                  </a> 

                  <hr />
                  
                  <div id="footer1"><div class="menu-page-menu-container"><ul id="menu-page-menu" class="menu"><li id="menu-item-1003333654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333654"><a href="https://www.canadianconsultingengineer.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-1003333686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333686"><a href="https://www.canadianconsultingengineer.com/about/">About</a></li>
<li id="menu-item-1003333650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333650"><a href="https://www.canadianconsultingengineer.com/advertise/">Advertise</a></li>
<li id="menu-item-1003333651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333651"><a href="https://www.canadianconsultingengineer.com/contacts/">Contacts</a></li>
<li id="menu-item-1003333652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333652"><a href="https://www.canadianconsultingengineer.com/contacts/feedback/">Feedback</a></li>
</ul></div></div>             
              </div>
              <div class="col-md-6 text-center">
                
                  
<div id="wpp-2">
<h3>Trending</h3>
<!-- WordPress Popular Posts -->

<ul class="list-unstyled trending">
<li><a href="https://www.canadianconsultingengineer.com/companies-people/cima-ordered-to-pay-3-2m-in-bid-rigging-settlement/1003411850/" class="wpp-post-title" target="_self">CIMA+ ordered to pay $3.2M in bid-rigging settlement</a></li>
<li><a href="https://www.canadianconsultingengineer.com/companies-people/structural-engineer-appointed-to-order-of-canada/1003411953/" class="wpp-post-title" target="_self">Gina Cody appointed to Order of Canada</a></li>
<li><a href="https://www.canadianconsultingengineer.com/business-professional/ccdc-releases-service-contract-for-consulting-engineers/1003412029/" class="wpp-post-title" target="_self">CCDC releases service contract for consulting engineers</a></li>
<li><a href="https://www.canadianconsultingengineer.com/features/electrical-equipment-in-hazardous-locations/" class="wpp-post-title" target="_self">Electrical Equipment in Hazardous Locations</a></li>
<li><a href="https://www.canadianconsultingengineer.com/transportation/three-teams-qualify-to-build-contrecoeur-container-terminal/1003412057/" class="wpp-post-title" target="_self">Three teams qualify to build Contrecoeur container terminal</a></li>
<li><a href="https://www.canadianconsultingengineer.com/buildings/world-first-3-d-printing-a-two-storey-house-in-one-piece/1003411065/" class="wpp-post-title" target="_self">World first: 3-D printing a two-storey house in one piece</a></li>

</ul><br/><br/>

</div>
    
        
              </div>     
             
              <div class="col-md-3 text-right">
                  <div id="footer3"><h3>Social</h3><div class="textwidget custom-html-widget"><ul class="list-inline">
<li><a href="https://www.linkedin.com/company/canadian-consulting-engineer-magazine" target="_blank"><i class="fa fa-linkedin fa-2x text-primary"></i></a></li>
<li><a href="https://twitter.com/CdnConsultEng" target="_blank"><i class="fa fa-twitter fa-2x text-primary"></i></a> </li>
<li><a href="https://facebook.com/CanadianConsultingEngineer" target="_blank"><i class="fa fa-facebook fa-2x text-primary"></i> </a></li>
</ul></div></div><div id="footer3">			<div class="textwidget"><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline twitter-footer ctf-styles" style="width: 100%;" data-ctfshortcode="{&quot;showheader&quot;: &quot;false&quot;, &quot;include&quot;: &quot;author,date,text&quot;, &quot;num&quot;: &quot;5&quot;, &quot;class&quot;: &quot;twitter-footer&quot;}" data-ctfneeded="-1"><div class="ctf-tweets"><div class="ctf-item ctf-author-cdnconsulteng ctf-new ctf-hide-avatar" id="1356617870965374981" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 12px;"><a href="https://twitter.com/CdnConsultEng" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 12px;">Canadian Consulting Engineer</a><a href="https://twitter.com/CdnConsultEng" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 12px;">@CdnConsultEng</a><span class="ctf-screename-sep" style="font-size: 12px;">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/CdnConsultEng/status/1356617870965374981" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="font-size: 12px;">23h</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="font-size: 12px;">.@PlanviewENG discusses the evolving importance of subsurface #utility #engineering (#SUE): https://www.canadianconsultingengineer.com/features/the-importance-of-subsurface-utility-engineering/<br />
<br />
#engineeringnews #CCEmag </div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-cdnconsulteng ctf-new ctf-hide-avatar" id="1356606950717423618" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 12px;"><a href="https://twitter.com/CdnConsultEng" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 12px;">Canadian Consulting Engineer</a><a href="https://twitter.com/CdnConsultEng" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 12px;">@CdnConsultEng</a><span class="ctf-screename-sep" style="font-size: 12px;">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/CdnConsultEng/status/1356606950717423618" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="font-size: 12px;">24h</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="font-size: 12px;">.@Stantec has named a new leader for #bridge projects: https://www.canadianconsultingengineer.com/companies-people/stantec-names-new-leader-for-bridge-projects/1003412207/<br />
<br />
#engineeringnews #CCEmag #transportation </div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-cdnconsulteng ctf-new ctf-hide-avatar" id="1356284505024307207" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 12px;"><a href="https://twitter.com/CdnConsultEng" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 12px;">Canadian Consulting Engineer</a><a href="https://twitter.com/CdnConsultEng" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 12px;">@CdnConsultEng</a><span class="ctf-screename-sep" style="font-size: 12px;">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/CdnConsultEng/status/1356284505024307207" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="font-size: 12px;">1 Feb</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="font-size: 12px;">.@ACECOntario is among the supporters of @aeco_lab's new 'One Ontario' initiative, which seeks to standardize and streamline the development application approval process across the province: https://www.canadianconsultingengineer.com/buildings/one-ontario-aims-to-streamline-development-application-approvals/1003412192/<br />
<br />
#engineeringnews #CCEmag </div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-cdnconsulteng ctf-new ctf-hide-avatar" id="1355217770204557317" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 12px;"><a href="https://twitter.com/CdnConsultEng" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 12px;">Canadian Consulting Engineer</a><a href="https://twitter.com/CdnConsultEng" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 12px;">@CdnConsultEng</a><span class="ctf-screename-sep" style="font-size: 12px;">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/CdnConsultEng/status/1355217770204557317" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="font-size: 12px;">29 Jan</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="font-size: 12px;">The project team for @NAIT's 2nd #LEED Gold-certified building included @CimaPlus, @smpelectrical, @fast_epp, @v3companies, @EcoAmmo and @revolve_eng.<br />
<br />
https://www.canadianconsultingengineer.com/buildings/naits-productivity-and-innovation-centre-earns-leed-gold/1003412154/<br />
<br />
#engineeringnews #CCEmag </div><div class="ctf-tweet-actions"></div></div><div class="ctf-item ctf-author-cdnconsulteng ctf-new ctf-hide-avatar" id="1355199000748711938" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style="font-size: 12px;"><a href="https://twitter.com/CdnConsultEng" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="font-size: 12px;">Canadian Consulting Engineer</a><a href="https://twitter.com/CdnConsultEng" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="font-size: 12px;">@CdnConsultEng</a><span class="ctf-screename-sep" style="font-size: 12px;">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/CdnConsultEng/status/1355199000748711938" class="ctf-tweet-date" target="_blank" rel="noopener noreferrer" style="font-size: 12px;">29 Jan</a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="font-size: 12px;">There's a new chair of the board for the Canada #Infrastructure Bank (@cib_en): https://www.canadianconsultingengineer.com/companies-people/infrastructure-canada-appoints-new-cib-chair/1003412160/<br />
<br />
#engineeringcanada #CCEmag </div><div class="ctf-tweet-actions"></div></div></div></div>
</div>
		</div>              
              </div>
          </div><!-- end of row -->    
        
          
          <div class="row">
              <div class="col-lg-4">
                                    <nav role="navigation">
                    <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-1003411205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003411205"><a target="_blank" href="https://www.annexbusinessmedia.com/privacy-policy/">Privacy / CASL</a></li>
</ul>                  </nav>
                              </div><!-- end of col-lg-4 -->

              <div class="col-lg-4 scroll-top">
                  <a href="#scroll-top" title="scroll to top"><i class="fa fa-chevron-up"></i></a>
              </div>

              <div class="col-lg-4">
                  <span class="pull-right">                  
                                               &copy; Copyright 2021 <a href="https://www.annexbusinessmedia.com" title="Annex Business Media" rel="home">Annex Business Media</a>
                                                                
                  </span>                
              </div><!-- end of col-lg-4 -->              
          </div><!-- end of row -->    

  </footer><!-- end #f-ooter -->
  </div><!-- end of main container -->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='gpoll_css-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxsearchlite = {"ajaxurl":"https:\/\/www.canadianconsultingengineer.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.canadianconsultingengineer.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASL = {"ajaxurl":"https:\/\/www.canadianconsultingengineer.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.canadianconsultingengineer.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","js_retain_popstate":"0","version":"4743","fix_duplicates":"1","analytics":{"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
<script async="async" type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.canadianconsultingengineer.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.canadianconsultingengineer.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/www.canadianconsultingengineer.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.canadianconsultingengineer.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.canadianconsultingengineer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.7'></script>




 <div id="mobilewallad" class="visible-sm visible-xs visible-md">
    <div id='closerB' style='display: block' class='closer'>
      <a href='#' onclick='toggleDisplay();'><img src='/wp-content/uploads/2020/07/close.png' alt='close' width='25' height='25' /></a>
    </div>
    <div id='div-gpt-ad-1508955939021-0'>
        <script>
          googletag.cmd.push(function() { 
            googletag.display('div-gpt-ad-1508955939021-0'); 
          });
        </script>
      </div>
   </div>
   
<script type='text/javascript'>
	
	function toggleDisplay(){
        document.getElementById('closerB').style.display = 'none';
        document.getElementById('div-gpt-ad-1508955939021-0').style.display = 'none';
  }
    
    jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1508955939021-0').style.display == 'none' ) {
                document.getElementById('closerB').style.display = 'none';  
            }
            else if(document.getElementById('div-gpt-ad-1508955939021-0').style.display == '' ) {                
                document.getElementById('closerB').style.display = 'block';          
            }
    }); 

// jQuery('html').click(function() {        
//         document.getElementById('closerB').style.display = 'none';
//         document.getElementById('div-gpt-ad-1508955939021-0').style.display = 'none';
//     });  
    
</script>




<div id="cookienotice" class="navbar-fixed-bottom" role="alert" style="padding:15px 0; background:#303030;color:#efefef;border-color:#3b3b3b;font-size:14px;">   <div class="container">
    <button class="btn pull-right cookieclose" style="color:#000;background: #fff;font-weight: bold;">I agree</button>
    We are using cookies to give you the best experience on our website. <br/>
    By continuing to use the site, you agree to the use of cookies. To find out more, read our <a href="https://www.annexweb.com/privacy" style="color:#fff;text-decoration: underline;" target="_blank">privacy policy</a>.
  </div>
</div>
<script>
    jQuery(".cookieclose").click(function() {
        var now = new Date();
        now.setTime(now.getTime() + 1 * 31557600 * 1000);        
        document.cookie = "gdpr=1; expires=" + now.toUTCString() + "; path=/";
        jQuery("#cookienotice").hide();
   });
</script>
 

<script>  
  jQuery("#btn-menu").click( function () { 
    jQuery("#mega-menu").toggle(); 
  });
  
  jQuery("html").click(function() {
    if( jQuery("#mega-menu").is(":visible") ) {
      jQuery("#mega-menu").toggle();
    }
  });


  jQuery("#closemenu").click(function() {    
      jQuery("#mega-menu").hide();    
  });

  jQuery('#mega-menu').click(function(event){
    event.stopPropagation();
  });
  
  jQuery('#btn-menu').click(function(event){
    event.stopPropagation();
  });

  jQuery("a[href='#scroll-top']").click(function() {
    jQuery("html, body").animate({ scrollTop: 0 }, "slow");
    return false;
  });
</script>

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js"></script>
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css">
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css">
<script type="text/javascript">
    jQuery(window).load(function(){
      jQuery('.twitter-footer .ctf-tweets').slick({
          infinite: true,
          slidesToShow: 1,
          slidesToScroll: 1,
          autoplay: true,
           arrows: false,
           dots: true,
           fade: true,
           autoplaySpeed: 3000
      });
    });
  </script>


<script src="//cdn.blueconic.net/annexbusinessmedia.js"></script>

<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', 'AyMJvs7wyRU9RhEIg1cU2g');</script>


<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"04cb554ea6224a7d84132ef82481875a"});
</script>

<script>
      olytics.fire(
          {
           behaviorId: '5346E6891023A5E',
          category: 'Buildings,Engineering,',
          tag: 'ACEC-Ontario,AEC,AECO Innovation Lab,architecture,BILD,BIM,bSC,Building Industry and Land Development Association,building information modelling,building officials,buildingSMART,Construction,Engineering,OBOA,OGCA,One Ontario,Ontario Building Officials Association,Ontario General Contractors Association,Ontario Professional Planners Institute,Ontario Structural Wood Association,OPPI,OSWA,RCCAO,RESCON,Residential and Civil Construction Alliance of Ontario,Residential Construction Council of Ontario,tBIMc,',
          topic: ''
          }
        );
        
</script>



  <script type="text/javascript">
    function getCookie(name) {
        const value = `; ${document.cookie}`;
        const parts = value.split(`; ${name}=`);
        if (parts.length === 2) return parts.pop().split(';').shift();
      }
    jQuery(window).load(function($) {
      var oly_anon_id = getCookie('oly_anon_id');
      console.log(oly_anon_id);

      if(oly_anon_id){
        jQuery( "a[href*='https://annex.dragonforms.com/loading.do?omedasite=']").each(function(index, el) {
          var old_val = jQuery(this).attr('href');
          console.log("old value: = " + old_val);
          var new_val = old_val + "&pk=website&oly_anon_id=" + oly_anon_id.replace(/%22/g, "");
          jQuery(this).attr('href',new_val);
          console.log("new value = " + jQuery(this).attr('href'));

        });
      }   
      
    });
  </script>
<script type="text/javascript">
jQuery(document).ready(function () {

    // Define the menu we are working with
    var menu = jQuery('.logo-and-nav');

    // Get the menus current offset
    var origOffsetY = menu.offset().top;

    /**
     * scroll
     * Perform our menu mod
     */
    function scroll() {

        // Check the menus offset. 
        if (jQuery(window).scrollTop() >= origOffsetY) {

            //If it is indeed beyond the offset, affix it to the top.
            jQuery(menu).addClass('navbar-fixed-top');
            jQuery('#wallpaperleft').css({"position": "fixed", "top": "135px"});
            jQuery('#wallpaperright').css({"position": "fixed", "top": "135px"});
            jQuery('.topbar').removeClass('hidden');

        } else {
            // Otherwise, un affix it.
            jQuery(menu).removeClass('navbar-fixed-top');
            jQuery('#wallpaperleft').css({"position": "absolute", "top": "-0px"});
            jQuery('#wallpaperright').css({"position": "absolute", "top": "-0px"});
            jQuery('.topbar').addClass('hidden');
        }
    }

    // Anytime the document is scrolled act on it
    document.onscroll = scroll;

  });

</script>

  	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	</body>
</html>
