

<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <meta property="fb:admins" content="100005618258611" />

    
                <link rel="icon" type="image/png" href="https://www.canadianconsultingengineer.com/wp-content/uploads/sites/21/2014/11/favicon.png" />
        
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.canadianconsultingengineer.com/xmlrpc.php" />

    <!--[if IE 7]>
      <link rel="stylesheet" href="/wp-content/themes/strappress/css/font-awesome-ie7.min.css">
    <![endif]-->

    
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>2020 AHR Expo showcases tools for improving building operations - Canadian Consulting Engineer</title>
<meta name="description" content="Last week’s three-day AHR Expo at the Orange County Convention Center in Orlando, Fla., drew large crowds of attendees from more than 160 countries to check out 506,000 sf of heating, ventilation, air-conditioning and refrigeration (HVAC+R) products from more than 1,900 companies, including 300 first-time exhibitors."/>
<link rel="original-source" href="https://www.canadianconsultingengineer.com/buildings/2020-ahr-expo-showcases-tools-for-improving-building-operations/1003410313/" />
<link rel="canonical" href="https://www.canadianconsultingengineer.com/buildings/2020-ahr-expo-showcases-tools-for-improving-building-operations/1003410313/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 AHR Expo showcases tools for improving building operations - Canadian Consulting Engineer" />
<meta property="og:description" content="Last week’s three-day AHR Expo at the Orange County Convention Center in Orlando, Fla., drew large crowds of attendees from more than 160 countries to check out 506,000 sf of heating, ventilation, air-conditioning and refrigeration (HVAC+R) products from more than 1,900 companies, including 300 first-time exhibitors." />
<meta property="og:url" content="https://www.canadianconsultingengineer.com/buildings/2020-ahr-expo-showcases-tools-for-improving-building-operations/1003410313/" />
<meta property="og:site_name" content="Canadian Consulting Engineer" />
<meta property="article:publisher" content="https://www.facebook.com/CanadianConsultingEngineer" />
<meta property="article:section" content="Buildings" />
<meta property="article:published_time" content="2020-02-10T13:10:53-05:00" />
<meta property="article:modified_time" content="2020-02-10T14:23:06-05:00" />
<meta property="og:updated_time" content="2020-02-10T14:23:06-05:00" />
<meta property="og:image" content="https://www.canadianconsultingengineer.com/wp-content/uploads/sites/21/2020/02/johnson_WAHX-JCI-online.jpg" />
<meta property="og:image:secure_url" content="https://www.canadianconsultingengineer.com/wp-content/uploads/sites/21/2020/02/johnson_WAHX-JCI-online.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<meta property="og:image:alt" content="HVAC equipment" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.canadianconsultingengineer.com\/","sameAs":["https:\/\/www.facebook.com\/CanadianConsultingEngineer","https:\/\/twitter.com\/BronwenCCE"],"@id":"https:\/\/www.canadianconsultingengineer.com\/#organization","name":"Canadian Consulting Engineer","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Consulting Engineer &raquo; Feed" href="https://www.canadianconsultingengineer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Consulting Engineer &raquo; Comments Feed" href="https://www.canadianconsultingengineer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Consulting Engineer &raquo; 2020 AHR Expo showcases tools for improving building operations Comments Feed" href="https://www.canadianconsultingengineer.com/buildings/2020-ahr-expo-showcases-tools-for-improving-building-operations/1003410313/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canadianconsultingengineer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f399c89b7fee554b144a55a509be7bcb"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='https://www.canadianconsultingengineer.com/wp-content/themes/pubx-cce/css/pubx.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/css/magnific.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.canadianconsultingengineer.com/wp-content/themes/pubx-cce/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"canadianconsultingengineer.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-includes/js/swfobject.js'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/plugins/s3-video/js/jwplayer.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.canadianconsultingengineer.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"1003410313","token":"c96d0a159e","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/js/responsive-modernizr.js'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/js/magnific.min.js'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/js/bootstrap.js'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/js/strap-extras.js'></script>
<link rel='https://api.w.org/' href='https://www.canadianconsultingengineer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianconsultingengineer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianconsultingengineer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.canadianconsultingengineer.com/?p=1003410313' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianconsultingengineer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianconsultingengineer.com%2Fbuildings%2F2020-ahr-expo-showcases-tools-for-improving-building-operations%2F1003410313%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianconsultingengineer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianconsultingengineer.com%2Fbuildings%2F2020-ahr-expo-showcases-tools-for-improving-building-operations%2F1003410313%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.canadianconsultingengineer.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><script type="text/javascript">
			// indeed jobs module
			var ind_pub = "8929260546651863";
			var ind_q = "Engineering"; // query
			var ind_l = "";
			var ind_chnl = "cce_web";
			var ind_n = 5; // number of jobs

			var ind_d = "https://ca.indeed.com";
			var ind_el = "indJobContent"; // element
			var ind_pf = ""; // id prefix
			var ind_t = 80; // number of title characters
			var ind_c = 30; // number of location characters

			window.onload = function(e) {
				var titles = ["owner","farm owner","partner","farm partner","owner/operator","co-owner","president/owner","president","pres","president & board member","gen mgr","chief executive officer","director","ceo","pres/board member","pres/ceo"];
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(";");
				for(var i = 0; i < ca.length; i++) {
					var c = ca[i];
					while(c.charAt(0) == " ") {
						c = c.substring(1);
					}
					if(c.indexOf("IND_RQ=") == 0) {
						var ind = c.substring(7, c.length);
						var ind_var = ind.split("&");
						for(var j = 0; j < ind_var.length; j++) {
							var pair = ind_var[j];
							var pair_pair = pair.split("=");
							if(pair_pair[0] == "q") {
								var title = pair_pair[1].toLowerCase().trim();
								if(titles.indexOf(title) >= 0) {
									document.getElementById("indeed_widget_wrapper").innerHTML = "<a rel=\"nofollow\" href=\"https://www.indeed.com/hire?indpubnum=8929260546651863&chnl=cce_web\"><img src=\"https://d2wqp97cin3huh.cloudfront.net/Dradis-Ads-for-Publishers/A-Dual/A-300x250Publishers.gif\" width=\"300\" height=\"250\" alt=\"Post a Job\"></a>";
								}
								break;
							}
						}
						break;
					}
				}
			};
		</script>
<style type="text/css">

			#indeed_widget_wrapper {
				height: auto;
			}
			#indJobContent a {
				clear: both;
				font-size: 14px;
				font-weight: bold;
				line-height: 20px;

				text-decoration: underline;
				color: #077aef;
			}
				#indJobContent a:hover, #indJobContent a:focus {
					text-decoration: none;
				}

			#indJobContent .job {
				background: #ececec;
				position: relative;
				min-height: 20px;
				padding: 7px;
				display: block;
				font-size: 14px;
			}
			#indJobContent #job_1,
			#indJobContent #job_3,
			#indJobContent #job_5 {
				background: #e1e1e1;
			}

			#indeed_link {
				position: absolute;
				right: 5px;
				top: 0px;
				text-decoration: none;
				margin: 0;
				padding: 0;
			}
			#indeed_link a, #indeed_link a img {
				padding: 0;
				margin: 0;
				border: 0;
				box-shadow: none;
			}

			#indeed_more {
				background: #e1e1e1;
				text-align: right;
				color: #077aef;
				padding: 5px 0 5px 0;
			}
				#indeed_more a {
					text-decoration: underline;
					color: #077aef;
				}
				#indeed_more a:hover, #indeed_more a:active {
					text-decoration: none;
				}
		
			.moduletable h3 {
				background: #272727;
				color: #fff;
				display: block;
				height: 28px;
				line-height: 28px;
				margin-bottom: 0;
				margin-left: 0;
				margin-right: 0;
				margin-top: 0;
				padding-bottom: 0;
				padding-left: 7px;
				padding-right: 0;
				padding-top: 0;
				text-transform: uppercase;
				font: normal bold 16px/28px Arial,sans-serif;
			}
			</style>
			
<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11137870-29', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.gform_wrapper ul.gfield_checkbox li label {
margin:-2px 5px 10px 10px
}

.gpoll_wrapper .ginput_container ul li {
    position: relative;
    display: block;
    padding: 10px 15px;
    margin-bottom: -1px;
    background-color: #fff;
    border: 0
}		</style>
	 
    <script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/themes/pubx-cce/js/tracker.min.js'></script>
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
    <![endif]-->

    <!-- dfp start -->
  <script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>

	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + 
	'//securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>


    <script>
    googletag.cmd.push(function() {
        googletag.defineSlot('/17493223/AN_BigBox1_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox2_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-1').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox3_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-2').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox4_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-3').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox5_300x250', [300, 250], 'div-gpt-ad-1492717697146-4').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox6_300x250', [300, 250], 'div-gpt-ad-1492717697146-5').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_LeaderBoard_728x90', [728, 90], 'div-gpt-ad-1492717697146-6').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_MobileBannerA_300x50', [300, 50], 'div-gpt-ad-1492717697146-7').addService(googletag.pubads());
       	googletag.defineSlot('/17493223/AN_MobileBannerC_300x50', [300, 50], 'div-gpt-ad-1508955939021-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/An_Billboard_970x250', ['fluid'], 'div-gpt-ad-1547760826902-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_ModalSplash_640x480', ['fluid'], 'div-gpt-ad-1551070778855-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_WallAdLeft_550x684', [550, 684], 'div-gpt-ad-1451581644708-28').addService(googletag.pubads());
	googletag.defineSlot('/17493223/AN_WallAdRight_550x684', [550, 683], 'div-gpt-ad-1467126364434-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_1x1_Tracker', [2, 2], 'div-gpt-ad-1492717697146-10').addService(googletag.pubads());
        googletag.defineSlot('/17493223/East_FLOOR_960x100', [960, 100], 'div-gpt-ad-1492717697146-11').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_Banner1_468x60', [468, 60], 'div-gpt-ad-1451581644708-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_AD1_225x90', [225, 90], 'div-gpt-ad-1481570981219-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox1_300x60', [300, 60], 'div-gpt-ad-1481570981219-8').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox2_300x60', [300, 60], 'div-gpt-ad-1481570981219-9').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox3_300x60', [300, 60], 'div-gpt-ad-1481570981219-10').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox4_300x60', [300, 60], 'div-gpt-ad-1481570981219-11').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox5_300x60', [300, 60], 'div-gpt-ad-1481570981219-12').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox6_300x60', [300, 60], 'div-gpt-ad-1481570981219-13').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_SBigBox1_630x250', [630, 250], 'div-gpt-ad-1481570981219-14').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_SBigBox2_630x250', [630, 250], 'div-gpt-ad-1481570981219-15').addService(googletag.pubads());

                googletag.pubads().setTargeting('SiteCategory',[',,buildings,2020-ahr-expo-showcases-tools']);     
        googletag.pubads().setTargeting('Target_URL',['/buildings/2020-ahr-expo-showcases-tools']);    
        googletag.pubads().setTargeting('Site_Tag', ['CanadianConsultingEngineer,Allsites']);

        googletag.pubads().collapseEmptyDivs();
        
        googletag.enableServices();
    }); 
    </script>   
    <!-- maps -->
        

    <!-- needed for sharign buttons -->
    <!-- twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    <!-- facebook -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <!-- google plus -->
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <!-- sharing buttons end -->    
	
</head>

<body class="post-template-default single single-post postid-1003410313 single-format-standard wp-custom-logo">
                 
         
        
    <header class="masthead">   
            <div class="masthead-inner">             
        <nav role="navigation" id="navbar-wrapper">   
            
            
            <div class="navbar navbar-default">
                <div class="container">                                                      
                    <h1 class="logo">                                            
                        <a href="https://www.canadianconsultingengineer.com/" title="Canadian Consulting Engineer" rel="home" style="background-image:url(https://www.canadianconsultingengineer.com/wp-content/uploads/logos/cce-logo.png)">
                            Canadian Consulting Engineer                        </a>                                                                        
                    </h1>                                                                          

                    <ul class="nav navbar-nav navbar-left navbar-top hidden-xs hidden-sm">                        
                        <li class="slogan">
                           <strong>Magazine for professional engineers in construction</strong><br/>                           
                        </li>                        
                    </ul>   
                    
                   <ul class="nav navbar-nav navbar-right navbar-top hidden-xs hidden-sm">
                        <li><a href="/subscribe" class="btn btn-default ">Subscribe</a></li>                                                
                    </ul>                    
                </div>
            </div>   
                        <div id="nav" class="navbar navbar-main navbar-inverse">                            
                <div class="container">                                                                       
                   <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->                
                    <button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                    </button>                   
                    <div class="navbar-collapse collapse navbar-responsive-collapse">
                       <ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-1003333641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333641"><a href="https://www.canadianconsultingengineer.com/news/">News</a></li>
<li id="menu-item-1003333642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003333642"><a href="/features">Features</a></li>
<li id="menu-item-1003333703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003333703"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Awards <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003399532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003399532"><a href="https://www.canadianconsultingengineer.com/entries-information-entry-forms/">Information &#038; Entry Forms</a></li>
	<li id="menu-item-1003333754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333754"><a href="https://www.canadianconsultingengineer.com/awards/press-releases/">Press Releases</a></li>
	<li id="menu-item-1003333753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333753"><a href="https://www.canadianconsultingengineer.com/awards/showcase-entries/">Showcase of Entries</a></li>
	<li id="menu-item-1003333717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333717"><a href="https://www.canadianconsultingengineer.com/awards/about/">About The Awards</a></li>
	<li id="menu-item-1003333752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333752"><a href="https://www.canadianconsultingengineer.com/awards/past-winners/">Past Winners</a></li>
</ul>
</li>
<li id="menu-item-1003333765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003333765"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Directory <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003404606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003404606"><a href="/buyers-guide">2019 CCE Directory of Building Engineers</a></li>
	<li id="menu-item-1003399378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003399378"><a target="_blank" href="https://www.canadianconsultingengineer.com/wp-content/uploads/sites/21/2019/01/CCE_OnlineDirectoryPromo_2019_AMS.pdf">About CCE Directory</a></li>
</ul>
</li>
<li id="menu-item-1003333718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003333718"><a href="#" class="dropdown-toggle" data-toggle="dropdown">About <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003333687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333687"><a href="https://www.canadianconsultingengineer.com/about/">About</a></li>
	<li id="menu-item-1003333649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333649"><a href="https://www.canadianconsultingengineer.com/contacts/">Contacts</a></li>
</ul>
</li>
<li id="menu-item-1003333648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333648"><a href="https://www.canadianconsultingengineer.com/advertise/">Advertise</a></li>
<li id="menu-item-1003333645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003333645"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003333644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003333644"><a href="/events">Events</a></li>
	<li id="menu-item-1003333643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003333643"><a href="/products">Products</a></li>
	<li id="menu-item-1003333646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333646"><a href="https://www.canadianconsultingengineer.com/digital-edition/">Digital Edition</a></li>
</ul>
</li>
</ul>                                                                       
                                                <ul class="nav navbar-nav navbar-right">
                            <li>                        
                                <form role="search" method="get" id="searchform" action="https://www.canadianconsultingengineer.com/">
                                    <input name="s" id="s" type="text" class="form-control" placeholder="Search">
                                </form>                    
                            </li>
                        </ul> 
                                             
                    </div>                    
                </div>               
            </div>           
        </nav>                                                      
    </header><!-- end of header -->
        

        <div class="ad hidden-xs">
        <div class="container">      
            <div class="center-block text-center">				
                <!-- /17493223/AN_LeaderBoard_728x90 --> 
                <div id='div-gpt-ad-1492717697146-6'> 
                    <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-6'); });</script> 
                </div>
            </div>                
        </div>
    </div>

    <div class="visible-xs">            
        <div class="container">                                
            <div id='div-gpt-ad-1492717697146-7' class="center-block text-center">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-7'); }); 
                </script> 
            </div>
        </div>
    </div>
      <div id="wallpaper-ad" class="hidden-xs hidden-sm">
            <div id="wallpaperleft">
                <div id='div-gpt-ad-1451581644708-28' style=''> 
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-28'); } );
                    </script>
                </div>
                <div id='div-gpt-ad-1452615684922-0' style=''>  
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452615684922-0'); });
                    </script>
                </div>
            </div>
            <div id="wallpaperright">
              <div id='div-gpt-ad-1467126364434-0' style=''>  
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467126364434-0'); });
                </script>
              </div>
            </div>
        </div>
      
    <div class="container main-content">
        <div id="wrapper">
            <div class="visible-print">
                <img src="https://www.canadianconsultingengineer.com/wp-content/uploads/logos/cce-logo.png" alt="Canadian Consulting Engineer" />
            </div>
            		<div class="row">
						<div class="col-md-9">
				<div class="row">
					<div class="col-md-12">
						<div class="post-edit">
													</div>
						<br/>						
						                          <a href="/news" class="label label-primary">News</a>                      	
                      	
						<h2 class="post-title">
							2020 AHR Expo showcases tools for improving building operations							
						</h2>
						<p class="lead">													
								
						</p>
						<hr />															
					</div> <!-- /col-md-12 -->
				</div> <!--  /row  -->
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<div class="panel panel-default">							
							<div class="panel-body">															
									

									<p>
										February 10, 2020 <br/>
														
										by CCE									</p>
									<hr />							
									<!-- related categories -->					
									<h4>Categories</h4>					
									<ul class="nav nav-list">
										<li>
											<a href="https://www.canadianconsultingengineer.com/category/buildings/" rel="category tag">Buildings</a>										</li>
									</ul>
										
									<!-- related topics/keywords-->
																        				        							
										<h4>Tags</h4>						
										<ul class="nav nav-list">
							        		<li><a href="https://www.canadianconsultingengineer.com/keyword/ahr-expo/">AHR EXPO</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/air-conditioning/">air conditioning</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/air-handler/">air handler</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/architects/">architects</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/armstrong/">Armstrong</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/asco/">ASCO</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/ashrae/">ASHRAE</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/bas/">BAS</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/boilers/">boilers</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/bradford-white/">Bradford White</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/brass/">brass</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/building-automation-system/">building automation system</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/burners/">burners</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/cbm/">CBM</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/commercial-buildings/">Commercial Buildings</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/condition-based-maintenance/">condition-based maintenance</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/contractors/">contractors</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/cooling/">cooling</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/copper/">copper</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/cpvc/">CPVC</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/danfoss/">Danfoss</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/digital-twin/">digital twin</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/digitalization/">digitalization</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/electric-heat-pump/">electric heat pump</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/electrification/">electrification</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/emerson/">Emerson</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/energy-consumption/">energy consumption</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/energy-modelling/">Energy Modelling</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/engineers/">engineers</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/gas-valve/">gas valve</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/germicidal/">germicidal</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/hdpe/">HDPE</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/heat-pump/">heat pump</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/heating/">heating</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/hvac/">HVAC</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/hvacr/">HVACR</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/hydronic-piping/">hydronic piping</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/johnson-controls/">Johnson Controls</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/laars-heating-systems/">Laars Heating Systems</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/light-commercial/">light commercial</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/magnatherm/">MagnaTherm</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/mechanical-system/">mechanical system</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/medical-facilities/">medical facilities</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/motorized-actuator/">motorized actuator</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/opti-point/">Opti-Point</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/pipes/">pipes</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/piping/">piping</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/plumbing/">plumbing</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/potable-water/">potable water</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/predictive-diagnostics/">predictive diagnostics</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/pressure-reducing-valve/">pressure reducing valve</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/prv/">PRV</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/refrigeration/">refrigeration</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/roll-grooving/">roll grooving</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/rooftop-unit/">rooftop unit</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/rtu/">RTU</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/samsung/">Samsung</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/smart-controls/">smart controls</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/steel-couplings/">steel couplings</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/uponor/">Uponor</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/uv-resources/">UV Resources</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/ventilation/">ventilation</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/victaulic/">Victaulic</a></li><li><a href="https://www.canadianconsultingengineer.com/keyword/wind-free/">Wind-Free</a></li>				        	
							        	</ul>
																		
																	
							</div>
						</div>						
					</div> <!-- /col-md-3-->

					<div class="col-md-9">
						<div class="the-content">														
						<div id="attachment_1003410314" style="width: 710px" class="wp-caption alignnone"><img class="size-full wp-image-1003410314" src="https://www.canadianconsultingengineer.com/wp-content/uploads/sites/21/2020/02/johnson_WAHX-JCI-online.jpg" alt="HVAC equipment" width="700" height="467" srcset="https://www.canadianconsultingengineer.com/wp-content/uploads/sites/21/2020/02/johnson_WAHX-JCI-online.jpg 700w, https://www.canadianconsultingengineer.com/wp-content/uploads/sites/21/2020/02/johnson_WAHX-JCI-online-300x200.jpg 300w, https://www.canadianconsultingengineer.com/wp-content/uploads/sites/21/2020/02/johnson_WAHX-JCI-online-250x167.jpg 250w, https://www.canadianconsultingengineer.com/wp-content/uploads/sites/21/2020/02/johnson_WAHX-JCI-online-600x400.jpg 600w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">Photo courtesy Johnson Controls.</p></div>
<p>Last week’s three-day AHR Expo at the Orange County Convention Center in Orlando, Fla., drew large crowds of attendees from more than 160 countries to check out 506,000 sf of heating, ventilation, air-conditioning and refrigeration (HVAC+R) products from more than 1,900 companies, including 300 first-time exhibitors.</p>
<p>Coinciding with the final three days of ASHRAE’s five-day Winter Conference at the nearby Hilton Orlando, the AHR Expo attracted a mix of engineers, contractors, architects, other building industry professionals and students. As ASHRAE celebrates its 125<sup>th</sup> anniversary with sessions chronicling the evolution of energy modelling, big data and smart controls, AHR exhibitors showcased a wide variety of tools for improving building operations.</p>
<p>Johnson Controls started the expo’s first day with an executive panel discussion addressing changes in customer demand. Having grown through acquisitions, the company reportedly invests US$600 to US$700 million annually in new product development, with the primary focus of reducing buildings’ energy consumption by 20% to 50%. Examples of this technology on display included increasingly efficient commercial rooftop units (RTUs), heat pumps, building automation systems (BASs) and air handlers, along with a new web-based HVAC design tool for engineers.</p>
<p>Bradford White exhibited MagnaTherm boilers from its Laars Heating Systems business, which can help maintain efficiency for hotels, schools, hospitals and high-rise office towers by using a feedback system to optimize their state of combustion.</p>
<p>Uponor presented its ProPEX LF brass copper press adapters, which it calls an industry-first innovation for smarter design and faster installation, compared to copper sweat transitions. The adapters connect cross-linked polyethylene (PEX) expansion systems to copper press systems for plumbing and hydronic piping applications.</p>
<p>Samsung featured the second generation of its Wind-Free technology, which uses still air to cool a space without the discomfort of direct airflow. Models include one- and four-way cassettes for light commercial and commercial buildings, where motion detection sensors can adjust operations in line with occupancy levels.</p>
<p>“You can get creative with it for specialized applications,” said marketing director Blake Wynter. “You’re not tied to one design. You can configure different zones.”</p>
<p>UV Resources (UVR) presented the new GLO 150 upper-room germicidal ultraviolet (UV) fixture, which is designed to protect medical facilities—from dental offices to primary-care examination rooms to veterinary clinics—against infectious diseases by interrupting the transmission of airborne bacteria and viruses. The wall-mounted fixture uses UV light in the 254-m C-bad wavelength to kill micro-organisms, including measles, chickenpox, mumps, varicella, tuberculosis and cold viruses.</p>
<p>Danfoss opened the expo’s second day with a briefing addressing changes affecting the HVAC+R industry, from new refrigerant regulations and efficiency standards to trends like electrification and digitalization. By way of example, the company foresees a growing role for electric heat pump technology in reducing emissions, minimizing carbon footprints and decreasing energy costs in commercial applications.</p>
<p>Armstrong launched its Opti-Point platform, which creates a digital twin of a mechanical system and learns about its operating characteristics to help reduce energy consumption and address performance degradation over time through predictive diagnostics and condition-based maintenance (CBM).</p>
<p>Emerson showcased ASCO gas valves and motorized actuators for burner-boiler applications, which offer a new combustion shutoff option to increase safety and reliability while enhancing flow (the company claims it’s the highest rate on the market) and control.</p>
<p>Victaulic presented a range of products for heating, cooling and potable water piping systems, including chlorinated polyvinyl chloride (CPVC) and high-density polyethylene (HDPE) pipes, steel couplings, pressure reducing valve (PRV) stations and, perhaps most notably, the RG5200i, which the company says is the world’s first intelligent roll grooving tool.</p>
<p>The next AHR Expo will be held from Jan. 25 to 27, 2021, in Chicago, Ill.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
						</div><!-- the-content -->
						
						<div class="clearfix"></div>
						<div class="hidden-print">
														<hr />				
							
								
							<a class="btn pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>
							<ul class="list-inline" style="line-height:12px;">
						    	<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="CdnConsultEng" data-url="https://www.canadianconsultingengineer.com/?p=1003410313" data-count="none">Tweet</a></li>
								<li><div class="fb-share-button" data-layout="button"></div></li>							
								<li><script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script><script type="IN/Share" data-url="https://www.canadianconsultingengineer.com/buildings/2020-ahr-expo-showcases-tools-for-improving-building-operations/1003410313/"></script></li>		    		
								<li><div class="g-plus" data-action="share" data-annotation="none"></div></li>				    
							</ul>
							<br/><br/>		
						
															<h2>Related Posts</h2>
								<div class='yarpp-related'>

	<ul class="media-list">
	
		<li class="media">
			<h4>
		    	<a href="https://www.canadianconsultingengineer.com/buildings/tech-tools-bc-building-codes-roofing-alternative-refrigerants/1001954817/" rel="bookmark" title="Permanent Link to Tech Tools: BC Building Codes, roofing, alternative refrigerants">Tech Tools: BC Building Codes, roofing, alternative refrigerants</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.canadianconsultingengineer.com/engineering/ashrae-adds-new-courses-to-2020-winter-conference/1003410076/" rel="bookmark" title="Permanent Link to ASHRAE adds new courses to 2020 winter conference">ASHRAE adds new courses to 2020 winter conference</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.canadianconsultingengineer.com/buildings/tech-notes-tools-and-guidance-for-renewable-energy-construction-waste-variable-refrigerant-flow/1001546237/" rel="bookmark" title="Permanent Link to Tech Notes: tools and guidance for renewable energy, construction waste, variable refrigerant flow, tensile structures">Tech Notes: tools and guidance for renewable energy, construction waste, variable refrigerant flow, tensile structures</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.canadianconsultingengineer.com/buildings/vrf-heating-and-cooling-technology-has-unlimited-potential-say-advocates/1003401945/" rel="bookmark" title="Permanent Link to VRF heating and cooling technology has &#8220;unlimited&#8221; potential, say advocates">VRF heating and cooling technology has &#8220;unlimited&#8221; potential, say advocates</a>
			</h4>		        		    
		</li>
	  
</ul>
</div>

								<br/><br/>
								
																										
										<a name="comments" id="comments"></a>
										




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Have your say: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/buildings/2020-ahr-expo-showcases-tools-for-improving-building-operations/1003410313/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.canadianconsultingengineer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="btn-post-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1003410313' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="65395b8010" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="63"/></p>			</form>
			</div><!-- #respond -->
											
																
													</div>						
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->															
			</div> <!-- /col-md-9 -->

			<div class="col-md-3">
				<br/><br/>
				   
        <aside id="widgets">                    
                        
                <div id="text-2" class="widget-wrapper widget_text">			<div class="textwidget"><div class="center-block text-center" style="margin-left: -15px;"><!-- /17493223/AN_BigBox1_300x250 --></p>
<div id="div-gpt-ad-1492717697146-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-0'); });</script></div>
<p><!-- /17493223/AN_BigBox2_300x250 --></p>
<div id="div-gpt-ad-1492717697146-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-1'); });</script></div>
<p><!-- /17493223/AN_BigBox3_300x250 --></p>
<div id="div-gpt-ad-1492717697146-2"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-2'); });</script></div>
<p><!-- /17493223/AN_BigBox4_300x250 --></p>
<div id="div-gpt-ad-1492717697146-3"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-3'); });</script></div>
</div>
</div>
		</div><div id="miniloops-8" class="widget-wrapper miniloops"><a href="https://www.canadianconsultingengineer.com/digital-archives/january-february-2020/">
<img src='https://www.canadianconsultingengineer.com/wp-content/uploads/sites/21/2020/02/CCE-JanFeb-2020_DE-cover-ml-300x397.jpg' width='300' height='397' class='' alt='' />
</a><br />
<a href="/digital-edition" class="btn btn-primary 
btn-block">View Digital Edition</a></div><div id="gpoll_poll_widget-3" class="widget-wrapper gpoll_poll_widget"><div class="widget-title"><h3>Poll<span class="arrow"></h3></div><link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/gravityforms/css/formreset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/gravityforms/css/formsmain.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/gravityforms/css/readyclass.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/gravityforms/css/browsers.min.css' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper' id='gform_wrapper_20' ><form method='post' enctype='multipart/form-data'  id='gform_20' class='gpoll_enabled gpoll_show_results_link gpoll_block_repeat_voters gpoll' action='/buildings/2020-ahr-expo-showcases-tools-for-improving-building-operations/1003410313/'>
                        <div class='gform_body'><ul id='gform_fields_20' class='gform_fields top_label form_sublabel_below description_below'><li id='field_20_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class='gfield_label'  >Which of the following is the biggest challenge facing your business today?</label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_20_1'><li class='gchoice_20_1_1'>
								<input name='input_1.1' type='checkbox'  value='gpoll1212706f0'  id='choice_20_1_1' tabindex='1'  />
								<label for='choice_20_1_1' id='label_20_1_1'>Succession planning</label>
							</li><li class='gchoice_20_1_2'>
								<input name='input_1.2' type='checkbox'  value='gpoll1261e80dd'  id='choice_20_1_2' tabindex='2'  />
								<label for='choice_20_1_2' id='label_20_1_2'>Keeping up with technology</label>
							</li><li class='gchoice_20_1_3'>
								<input name='input_1.3' type='checkbox'  value='gpoll1cc7dd08d'  id='choice_20_1_3' tabindex='3'  />
								<label for='choice_20_1_3' id='label_20_1_3'>Finding new clients</label>
							</li><li class='gchoice_20_1_4'>
								<input name='input_1.4' type='checkbox'  value='gpoll1d37b5710'  id='choice_20_1_4' tabindex='4'  />
								<label for='choice_20_1_4' id='label_20_1_4'>Managing legal risk</label>
							</li></ul></div></li><li id='field_20_2'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_20_2' >Phone</label><div class='ginput_container'><input name='input_2' id='input_20_2' type='text' value='' /></div><div class='gfield_description' id='gfield_description__2'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_20' class='gform_button button' value='Vote' tabindex='5' onclick='if(window["gf_submitting_20"]){return false;}  window["gf_submitting_20"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_20"]){return false;} window["gf_submitting_20"]=true;  jQuery("#gform_20").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_20' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='20' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_20' value='WyJbXSIsImQ5MDg3YWJlMmYwNTNhNjQ3OTAzY2U1NTgwNTUyOTQ5Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_20' id='gform_target_page_number_20' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_20' id='gform_source_page_number_20' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=blue&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=1+week&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=a0a183b4a5a453f5190204b3a6a17dc6' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 20) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [20, 1]) } ); </script></div>                
                	</aside><!-- end of widgets -->			</div>
		</div><!-- ./row-->
		<div class="row">
			<div class="col-md-12">
				<ul class="pager">			
					<li class="pull-left"><i class="fa fa-arrow-left"></i> <a href="https://www.canadianconsultingengineer.com/companies-people/donors-equipment-and-funds-support-net-zero-ready-ashrae-hq/1003410300/">Donors’ equipment and funds support net-zero-ready ASHRAE HQ</a></li>				
					<li class="pull-right"><a href="https://www.canadianconsultingengineer.com/transportation/b-c-government-plans-to-replace-west-fraser-road/1003410318/">B.C. government plans to replace West Fraser Road</a> <i class="fa fa-arrow-right"></i></li>
				</ul><!-- end of .navigation -->
			</div>
		</div>

		
						
	
	          

    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->
</div><!-- end of container -->



<footer id="footer" class="clearfix ">
    <div class="container footertop">
      <div id="footer-wrapper">    
        
        <div class="row">
            <div class="col-md-2">
                <div id="footer1"><h3>Services</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-1003333661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333661"><a href="https://www.canadianconsultingengineer.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1003404771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003404771"><a href="/buyers-guide">Directory of Building Engineers</a></li>
<li id="menu-item-1003333659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333659"><a href="https://www.canadianconsultingengineer.com/advertise/">Advertise</a></li>
<li id="menu-item-1003333660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333660"><a href="https://www.canadianconsultingengineer.com/contacts/">Contacts</a></li>
</ul></div></div>                
                              
            </div>

            <div class="col-md-3 col-md-offset-1">
                <div id="footer2"><h3> Digital Edition</h3><a href="https://www.canadianconsultingengineer.com/digital-archives/january-february-2020/">
<img src='https://www.canadianconsultingengineer.com/wp-content/uploads/sites/21/2020/02/CCE-JanFeb-2020_DE-cover-ml-300x397.jpg' width='300' height='397' class='' alt='' />
</a><br />
<a href="/digital-edition" class="btn btn-primary 
btn-block btn-lg">View Digital Edition</a>
<a href="https://subscribe.canadianconsultingengineer.com/subscribe/119" target="_blank" class="btn btn-primary btn-block">Subscribe to Print</a>
<a href="/digital-archives" class="btn btn-sm btn-default btn-block">Browse Print Archives</a>
<br /></div>              
            </div>


            <div class="col-md-5 col-md-offset-1">
                <div id="footer3"><h3> Social Media</h3>			<div class="textwidget"><ul class="list-inline">
<li><a href="https://twitter.com/CdnConsultEng"target="_blank"><i class="fa fa-twitter fa-2x"></i></a></li>
<li><a href="https://www.facebook.com/CanadianConsultingEngineer" target="_blank"><i class="fa fa-facebook fa-2x"></i></a></li>
<li><a href="https://www.linkedin.com/groups/1778487/" target="_blank"><i class="fa fa-linkedin fa-2x"></i></a></li>
</ul>
</div>
		</div>              
            </div>
        </div><!-- end of row -->    
        
        <hr /> 
        
        <div class="row">
            <div class="col-lg-4">
                                <nav role="navigation">
                  <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-1003333656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333656"><a href="https://www.canadianconsultingengineer.com/sitemap/">Sitemap</a></li>
<li id="menu-item-1003333657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333657"><a href="https://www.canadianconsultingengineer.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-1003333658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003333658"><a href="https://www.canadianconsultingengineer.com/policy/">Privacy Policy</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-4 scroll-top">
                
            </div>

            <div class="col-lg-4">
                <span class="pull-right">                  
                                           &copy; Copyright 2020 <a href="https://www.annexweb.com/" title="Annex Business Media" rel="home">Annex Business Media</a>
                                    </span>                
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->    

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container --> 

  <div id="mobilewallad" class="visible-sm visible-xs">
    <div id='closerB' style='' class='closer'>
      <a href='#' onclick='toggleDisplay();'><img src='/wp-content/uploads/close.png' alt='close' width='25' height='25' /></a>
    </div>
  
      <div id='div-gpt-ad-1508955939021-0'>
        <script>
          googletag.cmd.push(function() { 
            googletag.display('div-gpt-ad-1508955939021-0'); 
          });
        </script>
      </div>
   </div>
   
<script type='text/javascript'>
    
    jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1508955939021-0').style.display == 'none' ) {
                document.getElementById('closerB').style.display = 'none';  
            }
            else if(document.getElementById('div-gpt-ad-1508955939021-0').style.display != 'none' ) {                
                document.getElementById('closerB').style.display = 'block';          
            }
    }); 


    jQuery('html').click(function() {        
        document.getElementById('closerB').style.display = 'none';
        document.getElementById('div-gpt-ad-1508955939021-0').style.display = 'none';
    });  
</script>

<!-- AN_ModalSplash_640x480 -->
<div id="closer2" style="" class="">
      <a href="#" onclick="toggleDisplay();"></a>
    </div>

<div id="div-gpt-ad-1551070778855-0" style="display: none;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551070778855-0'); });
</script>
</div>
<!-- /17493223/AN_ModalSplash_640x480 END -->

<!-- /AN_SplashAd_script -->
<script type='text/javascript'>
    
    jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1551070778855-0').style.display == 'none' ) {
                document.getElementById('closer2').style.display = 'none';  
            }
            else if(document.getElementById('div-gpt-ad-1551070778855-0').style.display != 'none' ) {                
                document.getElementById('closer2').style.display = 'block';          
            }
    }); 


    jQuery('html').click(function() {        
        document.getElementById('closer2').style.display = 'none';
        document.getElementById('div-gpt-ad-1551070778855-0').style.display = 'none';
    });  
</script>
  <!-- /17493223/AN_1x1_Tracker -->
  <div id='div-gpt-ad-1492717697146-10' style='height:2px; width:2px;'> 
  <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-10'); }); </script> 
  </div>

  <!-- /17493223/East_FLOOR_960x100 -->
  <div id='div-gpt-ad-1492717697146-11'> 
  <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-11'); }); </script> 
  </div>

</footer><!-- end #f-ooter -->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<link rel='stylesheet' id='gpoll_css-css'  href='https://www.canadianconsultingengineer.com/wp-content/plugins/gravityformspolls/css/gpoll.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/themes/pubx-cce/js/scripts.js'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/js/responsive-scripts.js'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/themes/strappress/js/responsive-plugins.js'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.canadianconsultingengineer.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.canadianconsultingengineer.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/www.canadianconsultingengineer.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.canadianconsultingengineer.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianconsultingengineer.com/wp-content/plugins/gravityformspolls/js/gpoll.js'></script>

<div id="cookienotice" class="navbar-fixed-bottom" role="alert" style="padding:15px 0; background:#303030;color:#efefef;border-color:#3b3b3b;font-size:14px;">   <div class="container">
    <button class="btn pull-right cookieclose" style="color:#000;background: #fff;font-weight: bold;">I agree</button>
    We are using cookies to give you the best experience on our website. <br/>
    By continuing to use the site, you agree to the use of cookies. To find out more, read our <a href="https://www.annexweb.com/privacy" style="color:#fff;text-decoration: underline;" target="_blank">privacy policy</a>.
  </div>
</div>
<script>
    jQuery(".cookieclose").click(function() {
        var now = new Date();
        now.setTime(now.getTime() + 1 * 31557600 * 1000);        
        document.cookie = "gdpr=1; expires=" + now.toUTCString() + "; path=/";
        jQuery("#cookienotice").hide();
   });
</script>
 


<script src="//cdn.blueconic.net/annexbusinessmedia.js"></script>

<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"04cb554ea6224a7d84132ef82481875a"});
</script>

<script>
      olytics.fire(
          {
          behaviorId: '5346E6891023A5E',
          category: 'Buildings,',
          tag: '',
          topic: ',,'
          }
        );
        
</script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Database Caching 23/231 queries in 14.204 seconds using disk (Request-wide modification query)

Served from: www.canadianconsultingengineer.com @ 2020-02-15 03:08:11 by W3 Total Cache
-->